LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-05-2004, 11:00 PM   #1
pablowablo
Member
 
Registered: Apr 2004
Posts: 131

Rep: Reputation: 15
problem with limewire


Ok so I did apt-get install limewire and everything went well it seems... then I executed limewire, and everything's still good, the UI loaded fine. But then I don't seem to be connected as I can't hit the search button... I did file-> connect but nothing happens... Anyone know what the problem is?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with limewire c_olin3404 Slackware 25 06-25-2007 10:54 PM
weird limewire problem doralsoral Linux - Software 0 11-11-2005 01:53 PM
LimeWire problem retry Linux - Software 2 04-27-2005 10:01 AM
limewire problem matrixon Linux - Software 3 03-06-2005 03:53 AM
problem running limewire djabbot Linux - Newbie 4 01-20-2005 12:24 PM


All times are GMT -5. The time now is 07:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration