LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Problem with KlamAV installer and KDE 3.4.2 (http://www.linuxquestions.org/questions/linux-software-2/problem-with-klamav-installer-and-kde-3-4-2-a-542505/)

gymnart 04-01-2007 09:20 PM

Problem with KlamAV installer and KDE 3.4.2
 
I have been using KlamAV for about a year now. Recently I did some
system updates and I noticed that Clamav was updated. Now KlamAV no
longer works, it won't even start. I went to the KlamAV website (at sourceforge.net) and
got the most recent version (0.4.1). The installer wanted KDE 3.5.2 and higher
but I have KDE 3.4.2.

Does anyone know of an installer or rpm that will work with KDE 3.4.2?

I've tried rpm.pbone.net but they only have the older version (0.38) available.

Xian 04-01-2007 10:23 PM

Quote:

Originally Posted by gymnart
Does anyone know of an installer or rpm that will work with KDE 3.4.2?

Sorry, but you must use the required KDE version libs with the newer version. You can still run the prior release of KlamAV on your system if you will downgrade the ClamAV backend. Why is upgrading to the newer KDE desktop not a viable option for you?

gymnart 04-02-2007 12:10 PM

I could not find it in my repositories.

I also have questions about the newer version messing up my settings or being incompatible with the apps I have installed. For instance, I have KDE's quickstarter for OpenOffice.org. Does the new version of KDE have this too or will it work with what I have?

gymnart 04-02-2007 01:05 PM

I finally got KlamAV to work now. Thank you! Your suggestion did the trick!


All times are GMT -5. The time now is 12:27 PM.