LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-12-2003, 02:01 PM   #1
eomerek
LQ Newbie
 
Registered: Aug 2003
Location: Warsaw, Poland
Distribution: Mandrake 10
Posts: 18

Rep: Reputation: 0
Problem with installing giFT clients - Apollon and Kift


I downloaded giFT sources and I compiled them. Than I installed giFTcurs - a text client. Everything works good.
But I want to use a client, which works under KDE.
So I downloaded package 'apollon-0.8.3-1mdk91.i386.rpm'. And when I was trying to install it, package manager told me, that libgift.so.0 is need.
So I tried to install other KDE client called kift (package 'kift-0.8-1.i386.rpm'), but package manager told, that libGLcore.so.1 and libpng.so.2 are need.
What do I have to do?
giFTcurs works fine, so I think, that giFT is installed correctly... I don't know...Please help!

 
Old 08-13-2003, 06:00 AM   #2
eomerek
LQ Newbie
 
Registered: Aug 2003
Location: Warsaw, Poland
Distribution: Mandrake 10
Posts: 18

Original Poster
Rep: Reputation: 0
Is anyone who will help me???
Please!!!!!
 
Old 08-13-2003, 11:37 AM   #3
looper
Member
 
Registered: Apr 2003
Posts: 68

Rep: Reputation: 15
Try with apollon-0.8.3.tar.gz, I compiled it with no problem.
get it from: http://sourceforge.net/projects/apollon
 
Old 08-16-2003, 05:42 PM   #4
xprometeus
Member
 
Registered: Jul 2003
Distribution: Turbo Linux 10D
Posts: 39

Rep: Reputation: 15
i have same problem i fix it after installing devel package :


libart_lgpl-devel-2.3.11-2.i386.rpm then install appolon from source
 
Old 08-16-2003, 05:43 PM   #5
xprometeus
Member
 
Registered: Jul 2003
Distribution: Turbo Linux 10D
Posts: 39

Rep: Reputation: 15
oh you will find it at rpmseek.net ->search
 
Old 08-30-2003, 02:36 PM   #6
jammers
LQ Newbie
 
Registered: Aug 2003
Distribution: gentoo
Posts: 11

Rep: Reputation: 0
i have same prob but when i d/l

libart_lgpl-devel-2.3.11-2.i386.rpm

and try to install it it wont install
using konquerer it will calculate system dependecys and the just exit
when i run
rpm -i libart_lgpl-devel-2.3.11-2.i386.rpm
it just hangs
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring apollon/giFT curtis_sampson Linux - Networking 1 10-17-2005 04:57 AM
Apollon and giFT don't work fedivh Linux - Software 3 02-07-2004 07:01 PM
gift /apollon problem jasonmcneil0 Linux - Software 2 11-23-2003 11:48 AM
giFT --> Apollon issue... GloVe Linux - Software 4 11-04-2003 09:21 AM
giFT apollon problem skinpainting Linux - Software 2 10-19-2003 08:53 PM


All times are GMT -5. The time now is 10:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration