LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-05-2004, 09:41 PM   #1
hari_seldon99
Member
 
Registered: Jun 2003
Location: Front of PC
Distribution: Linux Mandrake
Posts: 212

Rep: Reputation: 30
Problem with Font after installing new Video Driver


Hi,


I'm running Linux mdk 9.2 in a Gateway 310X.
I was having problems with the video driver for my card.
The card is an Intel 845 chipset. the installer said that the driver is labelled "i810", so I selected it.
However, the X-Server kept crashing if I left my computer idle for longer than a couple of hours.

So I upgraded to the latest build of the driver from rpm at rpmfind.net. The rpm had several dependency
issues with existing installations of my XFree86 package. Therefore, I downloaded the new versions of the packages that it needed whode filenames corresponded to the version number in the driver's rpm. they would not install because of conflicts with my existing installation, so I took a risk and did a bad thing. I used

"rpm -Uvh --force."

on all the packages. It installed, but now whenever I try to log off I get an error saying:

Fatal Server Error
could not open default font 'fixed'

and, instead of showing the KDM login screen I get the old unix shell login prompt.

My /var/log/XFree86.0.log.old file is posted in

http://www.ph.utexas.edu/~daneel/xfree86log


Also, whenever I try to run netscape, I get an error saying
'font not found'

and netscape crashes (no problems with mozilla, though)

Please look at the log file and advise me on what's wrong. What is the name of the package containing the font needed.


Also the X Font server doesn't seem to be running. Maybe same problem...


Thanks,
AR
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help installing video driver zchoyt Linux - Newbie 3 08-28-2004 04:15 PM
downloading and installing video driver? tertullian Linux - Newbie 3 05-30-2003 04:27 AM
Problem installing video driver ultravox Linux - Hardware 2 04-06-2003 05:45 PM
Installing a video driver Xylicon Linux - General 7 02-24-2003 01:05 AM
installing a video card driver linux_dragon Linux - Newbie 2 08-18-2001 05:52 AM


All times are GMT -5. The time now is 06:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration