LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 02-22-2008, 09:16 AM   #1
pschoenb
LQ Newbie
 
Registered: Nov 2005
Location: Burgthann, Germany
Distribution: SuSE
Posts: 15

Rep: Reputation: 0
Problem with Firefox 2 and Flash plugin on openSuSE10.3 x64


Hi,

while Flash stuff (YouTube etc.) in general works perfectly fine on the above mentioned system, I cannot get the Flash videos from http://eclipsetutorial.sourceforge.net to work. Instead of the video, I just get a white rectangle.

What could be the cause?
 
Old 02-23-2008, 05:57 PM   #2
JWPurple
Member
 
Registered: Feb 2008
Posts: 67

Rep: Reputation: 17
Eclipse is java-centric. Is that site using the java plugin for your browser? I've been having a problem with the lack of a 64-bit Firefox java plugin.

On the other hand, I get the sound-but-blank-screen problem using Konqueror and YouTube, but it works ok on FF. FF crashes after playing a few YouTube vids though, so I think it's broken somewhere.
 
Old 02-23-2008, 06:10 PM   #3
pschoenb
LQ Newbie
 
Registered: Nov 2005
Location: Burgthann, Germany
Distribution: SuSE
Posts: 15

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by JWPurple View Post
Eclipse is java-centric. Is that site using the java plugin for your browser? I've been having a problem with the lack of a 64-bit Firefox java plugin.
No, it is just HTML, .swf and some JavaScript. However, strange enough, I also cannot play these videos in the gnash flash player.
 
  


Reply

Tags
opensuse103, x64


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash plugin+Firefox on Linux webterractive Linux - Software 3 12-24-2007 08:24 PM
flash plugin for x64 systems??? JET-33 Linux - Software 3 08-28-2007 06:38 PM
FireFox not seeing Flash plugin on FC5 dmbyer Linux - Desktop 1 09-22-2006 01:52 AM
firefox flash plugin problem amimusa Ubuntu 9 04-18-2005 02:27 AM
flash plugin for firefox nicoc Linux - Software 6 07-16-2004 08:37 AM


All times are GMT -5. The time now is 06:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration