LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-04-2003, 12:45 AM   #1
sramelyk
Member
 
Registered: Aug 2003
Distribution: Mandrake 9.2
Posts: 79

Rep: Reputation: 15
Problem with Evolution..


Ok.. I am sure this has an obvious answer.

After configuring my POP3 and SMTP information in Evolution, and trying to send and recieve mail, I get this error message:

UNABLE TO CONNECT TO POP SERVER MYSERVER.COM
Error sending password: - ERR this user has no &HOME/Maildir

Does this mean that this directory isn't there or that I have something with my password configured wrong?

Can someone please help? Perhaps you need more info?
 
Old 10-04-2003, 11:34 AM   #2
sramelyk
Member
 
Registered: Aug 2003
Distribution: Mandrake 9.2
Posts: 79

Original Poster
Rep: Reputation: 15
Has anyone ever seen this error?
 
Old 10-04-2003, 03:19 PM   #3
sramelyk
Member
 
Registered: Aug 2003
Distribution: Mandrake 9.2
Posts: 79

Original Poster
Rep: Reputation: 15
Am I posting in the wrong forum?
 
Old 10-04-2003, 06:45 PM   #4
tcaptain
LQ Addict
 
Registered: Jul 2002
Location: Montreal
Distribution: Gentoo 2004 from stage 1 baby!
Posts: 1,403

Rep: Reputation: 45
not at all, you're in the correct forum, unfortunately it seems no one has seen or solved this before. I use evolution myself without problems.

Which version do you use? have you tried a google search on evolution and the error message?

Wish I could help more.
 
Old 10-04-2003, 08:36 PM   #5
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
ok when you set it up
you have your incoming server set

under incoming mail type
what do you have selected

pop or maildir
 
Old 10-04-2003, 09:44 PM   #6
icemncmth
Member
 
Registered: Oct 2003
Distribution: RH 9.2
Posts: 39

Rep: Reputation: 15
I have had this problem...I had two problems actually.

1st ...when you set up you mail account make sure that you put in the right POP..or SMTP account...

ex: mine says .... pop.sbcglobal.yahoo.com
smtp.sbcglobal.yahoo.com
my first mistake was I had flipped the smpt to read smtp

2nd...my user name...(not my real one)
I put in my user name
ex: bigdog
my problem was it needed to say
bigdog@sbcglobal.net
otherwise I would get a server error.

don't ask me why but it did until I just threw the sbcglobal.net on and then everything worked.

This may not help but I have spent hours trying to figure out a problem and found out that I had switched a couple of leettters around!
 
Old 10-04-2003, 10:03 PM   #7
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
Quote:
UNABLE TO CONNECT TO POP SERVER MYSERVER.COM
Error sending password: - ERR this user has no &HOME/Maildir
I think it has maildir set instead of pop3
 
Old 10-04-2003, 10:05 PM   #8
icemncmth
Member
 
Registered: Oct 2003
Distribution: RH 9.2
Posts: 39

Rep: Reputation: 15
it looks like it is telling him that he has now account on that server...and
it think you are right

I think it has maildir set instead of pop3
 
Old 10-04-2003, 11:03 PM   #9
sramelyk
Member
 
Registered: Aug 2003
Distribution: Mandrake 9.2
Posts: 79

Original Poster
Rep: Reputation: 15
Wow! Thanks for all the input!

Definitly set up POP.. For recieving.. And SMTP for sending..

Is the error I am getting only related to 'Maildir'? Or does there have to be a 'Maildir' for pop as well?

I also tried KMAIL and got the same error message.. Do I need to create this directory or something?
 
Old 10-04-2003, 11:17 PM   #10
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
seems as tho there is no home mail directory there
but i may be mistaken

check your settings and be sure
 
Old 10-04-2003, 11:20 PM   #11
sramelyk
Member
 
Registered: Aug 2003
Distribution: Mandrake 9.2
Posts: 79

Original Poster
Rep: Reputation: 15
No there is no directory.. I tried to just 'MKDIR' in the /Home directory but it still doesn't work.. Is there a special way to create this directory?
 
Old 10-04-2003, 11:35 PM   #12
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
lets see
this mail site
is on your local box
( same box you are running Evolution on? )

is this correct?
 
Old 10-05-2003, 12:18 AM   #13
sramelyk
Member
 
Registered: Aug 2003
Distribution: Mandrake 9.2
Posts: 79

Original Poster
Rep: Reputation: 15
No.. My mail is on a POP server provided by the company that hosts my domain.
 
Old 10-05-2003, 12:36 AM   #14
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
ok
mkdir /home/Maildir
din't work ?
 
Old 10-05-2003, 12:37 AM   #15
icemncmth
Member
 
Registered: Oct 2003
Distribution: RH 9.2
Posts: 39

Rep: Reputation: 15
did you get the information you need from the company you are using. For example...I use South Western Bell or SBC

A SBC email address can either be

someone@sbcglobal.net or someone@yahoo.com

but when you set up the POP account you have to have the right information from the company.

example..
when I set my system up..
pop.someone@sbcglobal.yahoo.com
smtp.someone@sbcglobal.yahoo.com
So get with your company and see what is needed to access their pop3 mail server.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Evolution Problem bsharitt Linux - Software 4 05-19-2005 11:56 AM
Evolution Problem InEeDhElPlInUx Linux - Software 2 05-27-2004 09:40 PM
Evolution problem Mahony Linux - Software 6 03-19-2004 03:19 PM
How do you transfer evolution mail and settings to another computer running evolution cmisip Linux - Software 2 01-10-2003 03:07 PM
Evolution problem dtsfanatic Linux - Software 1 08-12-2002 06:43 AM


All times are GMT -5. The time now is 06:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration