LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-01-2003, 02:55 AM   #1
serji
LQ Newbie
 
Registered: Jun 2003
Location: spain
Distribution: debian 3.0, FreeBSD 4.7
Posts: 27

Rep: Reputation: 15
problem with dependencies


hi friends!
i am trying to run a video-game. It is depends on the glibc (2.3) library and i had a debian woody 3.0 which is compile with the glibc (2.2). So i ve updated to the testing distro and now i can compile the game but i ve got a problem with dependencies: i need to install the libsdl-ttf2.0-dev packet and if i do apt-get it says me libsdl-ttf2.0-dev depends on libfreetype6-dev but "it is not going to be installed". I try to install it by hand "apt-get install libfreetype6-dev" and it says me libfreetype6-dev depends on libfreetype6 (=2.1.4-4) but 2.1.5-2 "is to be installed". I think i need to change to the older version --(2.1.4-4)-- but a lot of packets depends on the newer!! ¿what can i do? thankkkks. bye
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dependencies problem juanb Linux - General 1 09-13-2004 10:11 AM
apt-get dependencies problem dchiesa Debian 14 04-15-2004 11:11 PM
Program Dependencies Problem DrakIE Linux - Newbie 7 04-05-2004 06:31 PM
I recieve a failed dependencies error, but I have all required dependencies Laptop2250 Linux - Software 15 02-03-2004 08:58 PM
module dependencies problem linux_guy2003 Linux - Newbie 3 06-21-2003 09:38 PM


All times are GMT -5. The time now is 01:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration