i am trying to run a video-game. It is depends on the glibc (2.3) library and i had a debian woody 3.0 which is compile with the glibc (2.2). So i ve updated to the testing distro and now i can compile the game but i ve got a problem with dependencies: i need to install the libsdl-ttf2.0-dev packet and if i do apt-get it says me libsdl-ttf2.0-dev depends on libfreetype6-dev but "it is not going to be installed". I try to install it by hand
"apt-get install libfreetype6-dev" and it says me libfreetype6-dev depends on libfreetype6 (=2.1.4-4) but 2.1.5-2 "is to be installed". I think i need to change to the older version --(2.1.4-4)-- but a lot of packets depends on the newer!!
¿what can i do? thankkkks. bye