LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-08-2003, 12:57 AM   #1
RyoHazuki
LQ Newbie
 
Registered: Jan 2003
Posts: 2

Rep: Reputation: 0
Angry Problem with booting up RH8.0


Hi All,

I've got a strange problem and I hope someone can assist me with.

I've installed today Red Hat 8.0 on my laptop (Sony Vaio PCG-R505GLK), I performed the installation via FTP as the RedHat installation doesnt support my Firewire CDRW/DVD.

The installation went smooth without any problems.

Though the problems begun when I tried to boot the OS.

Actually, I couldnt boot it up, it always freezes on "Bringing up loopback interface", I waited around 15 minutes and still no go.

I tried booting up in single user mode, and the problem reappear.

Can anyone assist me here? provide me with some leads to solve my problem?

Thanks you in adv,

Regards,

Oren M
 
Old 01-08-2003, 01:01 AM   #2
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
when you boot into single or interactive mode, check the log files

/var/log/messages to see what it's saying is wrong
 
Old 01-08-2003, 01:10 AM   #3
RyoHazuki
LQ Newbie
 
Registered: Jan 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the VERY Quick reply

I'll try it out, though, when I tried logging in in single user mode the problem simply reappeared and I couldnt log in either.

Thanks,

Oren M
 
Old 01-08-2003, 03:33 AM   #4
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
if you press i during the first part of the bootup process it will go into interactive mode, you can skip over some of the bootup process
 
Old 01-10-2003, 03:32 AM   #5
maly
LQ Newbie
 
Registered: Jan 2003
Posts: 1

Rep: Reputation: 0
Talking

Try going into your BIOS settings and change Plus & Play OS to Off. Should do the trick. You would think that things like this wouldn't happen at RedHats stage of developement. Mac OS X anyone???
 
Old 01-15-2003, 05:25 PM   #6
Fordy
LQ Newbie
 
Registered: Jan 2003
Posts: 9

Rep: Reputation: 0
I also have the same problem on a VAIO (GR114EK). I changed to PnP OS Off, still dont work! Any Ideas?
 
Old 01-15-2003, 07:13 PM   #7
deadbug
Member
 
Registered: Oct 2002
Location: San Antonio, Texas
Distribution: MDK 8.0, 9.0; RH 7.2, 8.0, 9.0, FC3, FC4, FC5
Posts: 355

Rep: Reputation: 30
PNP off isn't going to fix this. Look at the links I posted in Fordy's post:

http://www.linuxquestions.org/questi...063#post203063

The last link is the Bugzilla report, which specifically mentions the Sony VAIO and a firewire connection.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LI and RH8 not booting Sprocket87 Linux - Software 1 08-05-2003 01:41 PM
system hangs while booting...RH8 sankar555 Linux - Software 3 06-26-2003 02:42 AM
Problem double-booting WinXP and RH8.0 GodFoca Linux - General 4 06-19-2003 04:50 PM
Dual booting RH8 & XP scooby snacks Linux - Newbie 1 04-08-2003 06:55 PM
big problem with RH8 booting...plz help rosko Linux - General 0 02-06-2003 11:48 PM


All times are GMT -5. The time now is 01:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration