LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-14-2004, 02:45 AM   #1
czarherr
Member
 
Registered: Sep 2003
Location: Suwon, Korea
Distribution: Slackware 14
Posts: 288

Rep: Reputation: 32
problem with apache...


Im running apache webserver on Slackware 9, and up until today, it has been running just fine, until i rebooted the machine. I reboot, log back in, and all of a sudden, apache cannot start. The only error i get is

Failed to start Apache:
/usr/sbin/apachectl start: httpd started

in webmin, and nothing at all if i type it at command line. the service is not running, according to webmin, and prior to rebooting, i made no changes to the machine at all, or the apache server, and up until now, ive never had a problem with this at all. Im pretty confused, any help would be greatly appreciated.
 
Old 01-14-2004, 03:02 AM   #2
czarherr
Member
 
Registered: Sep 2003
Location: Suwon, Korea
Distribution: Slackware 14
Posts: 288

Original Poster
Rep: Reputation: 32
nevermind, i figured out that it in the httpd.conf file, a virtual host that i thought i got rid of was still trying to bind to my old ip address. sorry to waste the space, i'll make sure to try it all before i post again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange apache trailing / problem - Slack-current, apache 1.3.33 vamp Linux - Networking 1 01-30-2005 07:28 PM
problem with apache 1.3.27 czarherr Linux - Software 2 01-10-2004 11:38 AM
RH9: PHP session problem (or Apache problem) fengcn Red Hat 0 12-01-2003 06:32 PM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM
apache benchmarks (apache v13 / apache v20) ; large differences between benchmarking markus1982 Linux - Software 0 02-08-2003 10:53 AM


All times are GMT -5. The time now is 01:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration