LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Problem viewing java application in mozilla. (http://www.linuxquestions.org/questions/linux-software-2/problem-viewing-java-application-in-mozilla-84453/)

kamal_aitin 08-22-2003 03:41 AM

Problem viewing java application in mozilla.
 
Hi.............
I have mozilla-1.2.1 on my RH9.0 and I have installed jre1.4.2
but I am not able to view any web page with java application.

Is there any patch available to view java applications on my machine or is there some other browser which may help me out of this problem.
Please someone help me out of this problem.

Thanks ,
kam.

ppuru 08-22-2003 03:45 AM

have you made entries under /usr/lib/mozilla-1.2.1/plugins

You need to create a link here that points to your java plugins in your jre directory

ln -s /path-to-jre/plugin/i386/ns610/libjavaplugin_oji.so libjavaplugin_oji.so

kamal_aitin 08-22-2003 06:55 AM

Re: Problem viewing java application in mozilla.
 
Quote:

Originally posted by kamal_aitin
Hi.............
I have mozilla-1.2.1 on my RH9.0 and I have installed jre1.4.2
but I am not able to view any web page with java application.

Is there any patch available to view java applications on my machine or is there some other browser which may help me out of this problem.
Please someone help me out of this problem.

Thanks ,
kam.


Well I have made the link as above and mozilla even shows in plugin the number of java plugins installed but when I load some page with java applet I am not able to view java application.

ppuru 08-22-2003 06:57 AM

You can try downloading jre from blackdown.org. The Sun version - I gather - is not totally compatible with Mozilla.

german 08-23-2003 09:50 AM

if you go Help->About Plugins->Plugin site in Moz, there are help documents at the site it loads for getting applets to work right.

B.

Thetargos 08-23-2003 12:02 PM

And also you could try downloading Mozilla 1.4. Mozilla 1.3 and prior have problems with Java 1.4.2, that is why you should get Java 1.4.1 for them.


All times are GMT -5. The time now is 02:08 AM.