LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-10-2003, 05:54 PM   #1
f00lday
LQ Newbie
 
Registered: Jun 2003
Posts: 10

Rep: Reputation: 0
Problem Mounting


I wanted to mount an iso in /root/UT.iso so i tryed it and got an anserw like this :

[root@localhost root]# mount /root/UT.iso
ioctl: LOOP_SET_FD: Device or resource busy <---I tryed to unmount the cdrom and i got this anserw :

[root@localhost root]# umount /mnt/cdrom
umount: /mnt/cdrom: not mounted

wft??
 
Old 06-10-2003, 06:07 PM   #2
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
I do it this way:

mkdir /root/UT
mount /path-to-where/you-put-the-iso/UT.iso /root/UT -t iso9660 -o ro,loop=/dev/loop0

Genertal syntax if the mount point /mnt/iso has been created:

mount /path/to/foo.iso /mnt/iso/ -t iso9660 -o ro,loop=/dev/loop0
 
Old 06-10-2003, 06:22 PM   #3
f00lday
LQ Newbie
 
Registered: Jun 2003
Posts: 10

Original Poster
Rep: Reputation: 0
m'kay i got that working now if i #:./UNREALTOURNAMENT.EXE i get

[root@localhost ut]# ls /root/.wine/wineserver-localhost.localdomain/socket
/root/.wine/wineserver-localhost.localdomain/socket
[root@localhost ut]# ./system/UNREALTOURNAMENT.EXE
wine: file '/root/.wine/wineserver-localhost.localdomain/socket' exists,
but I cannot connect to it; maybe the wineserver has crashed?
If this is the case, you should remove this socket file and try again.
[root@localhost ut]# <--i deleted socket files but still
 
Old 06-10-2003, 06:46 PM   #4
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
I think you may need winex to run UT. Doesn't it need direct something in Windows to run?

# Linux Gaming
Linux Gamers' FAQ
TransGaming Technologies
The Linux kernel preemption project
The best gaming distro is Gentoo IMHO
 
Old 06-10-2003, 06:51 PM   #5
f00lday
LQ Newbie
 
Registered: Jun 2003
Posts: 10

Original Poster
Rep: Reputation: 0
i got it working last time and it work'd just fine ;(
 
Old 06-10-2003, 08:46 PM   #6
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
why are you running wine through root?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: mounting cd problem paul70 Linux - General 2 08-09-2005 01:35 AM
Mounting problem Radius Linux - Newbie 1 04-27-2004 04:28 PM
Mounting Problem prompt Linux - Hardware 12 10-13-2003 12:56 AM
mounting problem ziggie216 Linux - Software 6 10-11-2003 01:23 AM
problem with mounting huno Linux - General 1 07-30-2002 05:59 PM


All times are GMT -5. The time now is 02:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration