LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-30-2003, 02:21 PM   #1
ronaldomenezes
LQ Newbie
 
Registered: Jun 2003
Posts: 4

Rep: Reputation: 0
Problem booting (system hangs..)


Hi,
I'm having a problem with Mandrake 9.1. I arealdy
installed it twice but the problem always comes back
after a few uses.
Basically, when I'm booting the system it
stops on "mounting local files systems" and hangs there
forever. I suspect this could be a problem with
my fstab configuration but I can't get in the system
to send it to you guys. Did anybody had this problem?
How can I fix it?

My systems is a Dell Inspiron 5100 Laptop.
I dual boot it with Windows XP/Mandrake.

Any help would be greatly appreciated.
Thanks
 
Old 06-30-2003, 02:50 PM   #2
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
It only happens after a few uses?
 
Old 06-30-2003, 02:50 PM   #3
davecs
Member
 
Registered: Feb 2003
Location: Dagenham, Essex, Britain
Distribution: PCLinuxOS
Posts: 485

Rep: Reputation: 31
I had this problem, it sometimes used to hang at Checking Dependencies but when it got past that it would hang when Mounting Filesystems. I also found the installation worked but then I couldn't boot. When I solved the problem, I did not have to re-install it was there waiting.

I had a new USB mouse and had put it in the front socket on my computer to see if it worked, before installation. I had to adjust the BIOS, and sure enough it was OK.

Once working, I moved it to a rear USB socket and it was at this point things went wrong. I then tried plugging it through an adaptor into the PS/2 socket, and it hung just the same.

I remembered I had changed the BIOS, and reset the mouse setting back to its original setting. Suddenly everything worked fine. It seemed that the adjusted BIOS setting is there to let Windows know that there is a mouse attached, even before the USB drivers kick in. In Linux I suspect that the system was told about the mouse, but then could not actually find it where it had been told it would be, and went into an infinite loop!

More recently I had a hang on booting when I left an incompatible digital camera I had just used in Windows switched on and plugged in when booting Linux.

You may have to check your BIOS and/or disable a piece of incompatible hardware on your system. Alternatively you may need to use a distro which does not detect Hardware, so you would have to configure it by hand yourself.

I hope this helps...

DAVE
 
Old 06-30-2003, 03:56 PM   #4
ronaldomenezes
LQ Newbie
 
Registered: Jun 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by mcleodnine
It only happens after a few uses?
Well, it happened twice. Now I'm on windows again but get
get in. If your question is whether I managed to use linux for a while, the answer is yes I did.

I managed to find a piece of paper I had here with an error it was occurring during boot. It says:

ldm_validate_partition_table(). Disk read fail

I'm not sure the above was the cause.

Dave suggestion may also be the cause. I remember that
last night I installed my pocket pc dock station on
windows (yesterday it was working). But then again, I
don't remember installing anything on the previous
time it happened (and I had to re-install Mandrake),

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
system hangs when booting in root paul62 Slackware 2 07-07-2005 10:10 PM
system hangs on login, known problem, don't know how to fix. Runningonair Linux - General 10 03-10-2005 09:11 AM
trying to resinstall windows: system hangs after booting tamashii Linux - Newbie 3 11-23-2004 03:40 PM
Linux boot problem - system hangs Kyleman007 Linux - Newbie 9 09-18-2003 12:51 PM
system hangs while booting...RH8 sankar555 Linux - Software 3 06-26-2003 03:42 AM


All times are GMT -5. The time now is 06:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration