LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-26-2003, 01:53 AM   #1
romcgill
Member
 
Registered: Jan 2003
Location: New Zealand
Distribution: Windows 95, Lycoris desktopLX
Posts: 112

Rep: Reputation: 15
Prevent evolution starting automatically ?


I am running Red Hat 8 and use KDE. Evolution loads each time I log on. It takes forever and I don't even use it. How do I stop this. I thought it would be a matter of preference, but can't seem to work it out.

Also, if I leave the computer running and go away, when I come back it has reverted to original log in - I thought I had a screen saver enabled, and would be able to pick up in programmes loaded?

Thanks in advance
Rose
 
Old 04-26-2003, 04:45 AM   #2
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,185

Rep: Reputation: 52
i think it's under desktop settings.
save settings on exit. exit evolution,
exit kde.
your login manager kdm? probably has
the settings for auto logout. change them as root.
 
Old 04-26-2003, 10:34 AM   #3
romcgill
Member
 
Registered: Jan 2003
Location: New Zealand
Distribution: Windows 95, Lycoris desktopLX
Posts: 112

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by whansard
i think it's under desktop settings.
save settings on exit. exit evolution,
exit kde.
your login manager kdm? probably has
the settings for auto logout. change them as root.
Thanks - I thought tried something like that .... but maybe did not make sure Evoltion/Ximian was not loaded before I svaed sessions.

I did try this in GUI but not command line. Being the benb that I am I might need a specific command for this.

Thanks
Rose
 
Old 04-26-2003, 10:43 AM   #4
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Use the KDE session manager to specify using a blank sessions to start KDE, then log out, log in. This time pick 'load a manually saved session', and save the current blank session. Should work, otherwise it's not KDE loading the app.
Check /home/user/.kde/Autostart/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to prevent a service from starting phonecian Linux - Software 2 10-06-2005 10:57 AM
prevent skype from starting automatically allelopath Linux - Software 1 09-02-2005 06:10 PM
how to prevent x server from starting? iansworld Fedora 5 02-20-2005 03:40 AM
Prevent X from starting automatically Yocal Linux - Newbie 6 08-27-2003 05:31 PM
how to prevent 'start here' windows from starting ? netkepala Linux - Software 4 04-30-2003 12:08 AM


All times are GMT -5. The time now is 02:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration