LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-28-2004, 02:09 PM   #1
kevlarboxers
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0
Postfix not sending mail, exits without error


ok, so postfix seems to be not sending mail, and hiding it from me. when I send mail (either using >mail, pine, telneting to :25 from local or remote, or using outlook from a remote terminal) it exits without error:

Nov 28 15:10:42 helios postfix/smtpd[29938]: connect from localhost[127.0.0.1]
Nov 28 15:10:42 helios postfix/smtpd[29938]: B750F116195: client=localhost[127.0.0.1]
Nov 28 15:10:42 helios postfix/pickup[29853]: C6C1611619C: uid=0 from=<root@helios.xxxxxx.xxx>
Nov 28 15:10:42 helios postfix/cleanup[29916]: C6C1611619C: message-id=<Pine.LNX.4.44.0411281510270.29937-100000@helios.xxxxxx.xxx>
Nov 28 15:10:42 helios postfix/smtpd[29938]: disconnect from localhost[127.0.0.1]
Nov 28 15:10:42 helios postfix/nqmgr[29854]: C6C1611619C: from=<root@helios.xxxxxx.xxx>, size=574, nrcpt=1 (queue active)
Nov 28 15:10:43 helios postfix/smtp[29931]: C6C1611619C: to=<xxxxxx@yahoo.com>, relay=mx2.mail.yahoo.com[67.28.114.36], delay=1, status=sent (250 ok dirdel)


but the mail never gets there.
I can recieve mail, and send to local users, but no one else
what's going on?

TIA
-Kbbo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you test POSTFIX for sending mail out? LneonGREEN Linux - Software 2 11-20-2008 05:24 PM
smtp 0x800ccc0f error sending mail to postfix Corsari Linux - Networking 4 09-22-2008 10:51 AM
Postfix mail transfer agent not sending mail locally or to other servers sketelsen Linux - Software 3 02-09-2006 11:16 AM
Sending mail outside my LAN using Postfix Harlin Linux - Networking 1 07-18-2005 04:16 AM
Sending mail to Postfix on LAN JimKyle Linux - Networking 0 02-11-2003 04:12 PM


All times are GMT -5. The time now is 12:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration