LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 09-11-2005, 07:12 AM   #1
oops10
LQ Newbie
 
Registered: May 2005
Posts: 15

Rep: Reputation: 0
plz help !!! i need to install ....


hi ,

i have linux red hat 9.0 and i chose at the install custom pack and install server pack

now i want to installing in my computer

-apche - i install it ....
-php 5.0.5 (after i do ./configure and "makefile" or "make" or somthing else he say "make: *** No targets specified and no makefile found. Stop."
-MYsql (i dont have the packeg and dont know what to downloading)
-phpMYadmin (same i dont have ....)

what i need to do ???

my server its for ibp forum and phpnuke some 1 can help me plz ?????
 
Old 09-11-2005, 07:19 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
what do you need to do? you need to go get each package and install them.

You're on rh9 though, that's now officially OLD. many current programs won't have RPM's for them, so you'll probably find that experience harder than if you were to install fedora core 4.

If you're as confused as you sound i'd advise you to avoid compiling things like php from source, there's simply no need to. use rpm's all the way.
 
Old 09-11-2005, 07:57 AM   #3
oops10
LQ Newbie
 
Registered: May 2005
Posts: 15

Original Poster
Rep: Reputation: 0
ok .
i want to get that package but i dont know how i search but not found and about fedora core 4 read i can do online install if yes so how?
(that Rh9 is old computer i need something easy that computer just p3 450 MHz and 380 MB ram)
what i need to do some 1 have that package or something about online install ?


edit : i can upgarde my Rh 9 to fedora core 4 ? if i will upgrade my computer will be slowly????

Last edited by oops10; 09-11-2005 at 08:13 AM.
 
Old 09-11-2005, 08:44 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
you won't be able to upgrade directly from rh9 to fc4, there is too big an age difference for that. fc4 will run just as well on that machine, if you're doing the same thing. fc4 can just do more than rh9, but if you don't use that extra functionality, you're fine.
 
Old 09-11-2005, 08:55 AM   #5
oops10
LQ Newbie
 
Registered: May 2005
Posts: 15

Original Poster
Rep: Reputation: 0
ok ,
i just want an server with my SQL and PHP and Apache how can i install that (apache is installed) and phpMYadmin u or some1 can give me package i try to do but no secces i wont package of PHP 5 + and mySQL if u have phpMYadmin its good .

-i wont just an server for forum (IBP forum) and PHPnuke !! no more so what i need to do i dont relly want to upgrade to FC4 but if i need i will do it .
 
Old 09-11-2005, 09:32 AM   #6
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
well no you don't *need* to... it would just be easier. either way php, apache and MySQL will ALL be on your distro cd's already.. just install them from there, but be aware that other new packages (maybe like phpmyadmin) are likely to complain that other packages on your ssytem are too old.
 
Old 09-11-2005, 09:40 AM   #7
oops10
LQ Newbie
 
Registered: May 2005
Posts: 15

Original Poster
Rep: Reputation: 0
i dont under stand i have downloding some pakeg :

mysql.com i donwload that : mysql-standard-4.1.14-pc-linux-gnu-i686

php.net : php-5.0.5

apche : its alredy installed ....

can u help me from msn msenger or icq ? ? ? ?
 
Old 09-11-2005, 09:42 AM   #8
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
nope. You need to ask proper questions, not just litter your posts with question marks.

I already said, you will have all the main rpm's for your system on your cd's already. i would advise against downloading them for now.
 
Old 09-11-2005, 10:14 AM   #9
oops10
LQ Newbie
 
Registered: May 2005
Posts: 15

Original Poster
Rep: Reputation: 0
yes,

i want to downloading them becuse my rh9 is old and the rpm is old too no? so i need to downloading them !
 
Old 09-11-2005, 10:19 AM   #10
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
Acid_kewpie has already said that if you are using RH9 you should get the packages from your install cd. If you insist on downloading the packages, you need to get Fedora as your OS as RH9 is far too old to install current downloaded packages.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to install applications....plz help devdas Linux - Newbie 2 07-24-2005 02:19 PM
How do i install .Bin files?! plz help! Jengo Linux - Newbie 9 03-21-2004 03:48 AM
Plz help me, trying to install python and get this.. Raven_new1 Linux - Software 8 01-25-2004 06:50 PM
apt-get install ??? how do i use it!! help plz Soggy Linux - Newbie 6 01-11-2004 05:23 PM
Can't install anything...plz help psxguy Linux - Newbie 2 01-18-2003 10:46 AM


All times are GMT -5. The time now is 03:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration