LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Please tell me how to tell KDE to run plasma-desktop instead of plasma-netbook (http://www.linuxquestions.org/questions/linux-software-2/please-tell-me-how-to-tell-kde-to-run-plasma-desktop-instead-of-plasma-netbook-820603/)

Kenny_Strawn 07-18-2010 09:36 PM

Please tell me how to tell KDE to run plasma-desktop instead of plasma-netbook
 
Okay, so I installed the kubuntu-desktop package in the Maverick Meerkat on my Acer Aspire One AOA110-1545. It installed successfully, and I also was able to get qt4-designer and glade installed as well.

There's just one caveat: When I select the KDE session option from my GDM login screen, KDE loads just fine - but tries to run plasma-netbook instead of plasma-desktop. The result is no virtual workspaces, a window manager that only has the option to close windows which in turn take up the whole desktop, no option to change the desktop background, and no KWin visual effects or compositing.

My Acer Aspire One has an Intel 945GME integrated graphics processor, which runs GNOME Shell and Compiz just fine. It also has a relatively high 1024x600 resolution despite having a small screen.

Is there any configuration files I have to edit to force KDE to load plasma-desktop instead of plasma-netbook? And if so, where are they located?

Kenny_Strawn 07-18-2010 11:24 PM

44 views; 0 replies
 
Too many views and too few replies is against the LQ philosophy. It indicates too many people who were unwilling to help me find out this problem. If you want to look, please also at least try to help!

the trooper 07-19-2010 05:13 AM

Quote:

Originally Posted by Kenny_Strawn (Post 4037636)
Too many views and too few replies is against the LQ philosophy. It indicates too many people who were unwilling to help me find out this problem. If you want to look, please also at least try to help!

Perhaps no-one knew the answer and didn't want to get your thread taken off the zero reply list.Which you have now done with your own impatience.

MTK358 07-19-2010 09:08 AM

System Settings => Desktop => Workspace => Form Factor

Kenny_Strawn 07-19-2010 06:12 PM

Quote:

Originally Posted by MTK358 (Post 4038041)
System Settings => Desktop => Workspace => Form Factor

When you change this setting, is it permanent? I would hate to have to keep changing this every time I log in.

MTK358 07-19-2010 06:18 PM

Why wouldn't it be permanent?

Kenny_Strawn 07-19-2010 07:55 PM

Anyway, thank you, MTK. You can look at the screenshot in the last comment in this blog entry to see what I was able to do.

MTK358 07-19-2010 08:32 PM

If you're happy with the answer, mark the thread as Solved (in Thread Tools).


All times are GMT -5. The time now is 11:52 PM.