LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-29-2004, 06:39 AM   #1
ktvoelker
LQ Newbie
 
Registered: May 2004
Location: Wisconsin, USA
Distribution: Debian (Sarge) and Fedora Core 3
Posts: 18

Rep: Reputation: 0
Playing sound locks up Slackware system


I've recently installed Slackware 10.0 and everything has worked fine, except sound. The drivers seem to be installed, as GNOME's larger Volume Control program works fine, with sliders on two tabs for OSS and ALSA. But when I play any sound I can find, be it an MP3 in XMMS, an MP3 with mpg123, or testing a WAV in the thing where you set sounds for GNOME events, the system locks up. It could be just the keyboard and mouse, or maybe it is everything. The keyboard won't even respond to Ctrl+Alt+Del.
 
Old 11-29-2004, 10:57 AM   #2
Hiper
Member
 
Registered: Aug 2003
Location: Portugal
Distribution: Slackware 10.0
Posts: 100

Rep: Reputation: 15
Please provide more details, such as soundcard model, kernel version and output of lsmod
 
Old 11-29-2004, 11:06 AM   #3
exvor
Senior Member
 
Registered: Jul 2004
Location: Phoenix, Arizona
Distribution: LFS-Version SVN-20091202, Arch 2009.08
Posts: 1,488

Rep: Reputation: 67
CTRL-ALT-DEL doesent do anything in the gui

Try playing a sound in the consol using mpg321
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer & FC4 sound locks up system ogee Linux - Laptop and Netbook 0 09-08-2005 04:51 PM
Slackware 10.0 sound issues-- CD playing endersdouble Slackware 2 10-09-2004 04:19 PM
Digital sound not playing (only CDs) on Slackware 10 AglaSyS Linux - Newbie 3 09-10-2004 10:49 AM
Testing sound card locks up system dasoberdick Linux - Newbie 0 08-07-2004 12:18 AM
Slackware Sound System Corrupted ? Quelltext Linux - Newbie 4 08-05-2004 12:37 PM


All times are GMT -5. The time now is 04:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration