Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 09-24-2007, 01:37 AM   #1
Registered: Nov 2006
Location: Kerala, India
Distribution: Arch Linux
Posts: 134

Rep: Reputation: 25
playing sound in Web

I installed flash player 9 and incorporated it with Iceweasel and Opera.
But my flashplayer doesnt play any sound when I use youtube etc...

My system sound is OK. And i enabled sounds in my browsers..

What may be the problem...

Thank you
Old 09-25-2007, 12:40 AM   #2
Registered: Nov 2006
Location: India
Distribution: RHEL 4
Posts: 34

Rep: Reputation: 15
there is one more sound control.In the application.Please confirm it is also not can see volume control in youtube too.
Old 09-25-2007, 01:44 AM   #3
Registered: Nov 2006
Location: Kerala, India
Distribution: Arch Linux
Posts: 134

Original Poster
Rep: Reputation: 25
All the sound controls are high. Also that in Applications.
None are Mute

The volume control in youtube is also not muted...

Still there is no sound. When I download it and play in Mplayer there is enough sound.

Is the problem with my flash player?
Old 09-25-2007, 02:31 AM   #4
LQ Newbie
Registered: Sep 2007
Posts: 1

Rep: Reputation: 0
Hi,I have the same problem too. what should we do? Please help...



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound while playing flash in web browsers greentooth Linux - Software 6 06-24-2006 04:04 PM
playing a video on web page matt_w_lambert Programming 1 11-19-2004 05:02 PM
Sound Card on Fedora Core 2 only playing test sound silverado0103 Linux - Hardware 0 07-29-2004 03:23 PM
Sound outputing when mic is used, but no output when playing a sound file medo Linux - Hardware 0 04-17-2004 07:33 PM
mplayer playing RA and WMA files from the Web azebuski Linux - Software 1 02-16-2004 01:55 AM

All times are GMT -5. The time now is 11:51 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration