LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 09-15-2003, 11:42 AM   #1
flamesrock
Member
 
Registered: Aug 2003
Distribution: Gentoo 2006.1
Posts: 405

Rep: Reputation: 30
Playing DVD's in Mplayer


I have DMA turned on. However, when I try to play a DVD, it become very pixelated and reports an error. Not exactly choppy in the same way I experienced in windows(as in EXTREMELY glitchy), but turns green at one point and then pixely..and then blank.

I have no clue what to do. If it's any help, I'm running mandrake 9.1 with a 2.4ghz comp, good video card, creative sound card and oss sound driver (which works)

Thanks in Advance
 
Old 09-15-2003, 12:12 PM   #2
tcaptain
LQ Addict
 
Registered: Jul 2002
Location: Montreal
Distribution: Gentoo 2004 from stage 1 baby!
Posts: 1,403

Rep: Reputation: 45
are you also having a problem in windows? (you mentionned glitchiness)

If so, can this be a hardware problem? (Ie: a faulty drive or faulty dvd)
 
Old 09-15-2003, 12:48 PM   #3
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,414

Rep: Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967
make sure you are usiogn a good video output, e.g. -vo xv, but as above.. you say you're having windows issues too.... sounds pretty physical to me
 
Old 09-15-2003, 07:06 PM   #4
flamesrock
Member
 
Registered: Aug 2003
Distribution: Gentoo 2006.1
Posts: 405

Original Poster
Rep: Reputation: 30
I was having windows issues. But only because DMA was turned off (and was a bitch figuring out how to get turned on.) Although in XP, it works great. --I can even run numerous CPU intensive programs at the same time. Linux is different.

Unfortunately, I am using XV, but it still doesn't work right. This is completely baffling. Hopefully it will work when I install Gentoo. The problem is that that probably won't happen until sometime in October

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
playing dvd's oldie Linux - Software 2 06-24-2005 05:30 PM
Playing DVD's Zakirium Suse/Novell 12 05-18-2005 01:39 PM
Playing DVD'S tired Suse/Novell 6 05-06-2005 06:33 PM
Mandrake 10 and playing DVD's (or not should I say) bierius Linux - Newbie 4 09-14-2004 06:41 AM
Playing DVD's Nigel Linux - Software 2 01-05-2004 12:55 PM


All times are GMT -5. The time now is 10:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration