Linux - SoftwareThis forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.
Welcome to LinuxQuestions.org, a friendly and active Linux Community.
You are currently viewing LQ as a guest. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Registration is quick, simple and absolutely free. Join our community today!
Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.
I am tring to install the gtk+ libraries and development file. Upon ./configure i get:
configure: error: Package requirements (glib-2.0 >= 2.7.1 atk >= 1.0.1 pango >= 1.9.0 cairo >= 0.9.2) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
I looked up /usr/lib/pkgconfig that contains .pc files. The glib i have is 2.10 , and the others too are of higher version. Then why this eror. I looked up the enviornment variables and PKG_CONFIG_PATH wasnt defined. I thus set it to '/usr/lib/pkgconfig' and '/usr/lib/pkgconfig/' and tried ./configure again. Yet i get the same error.