LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-13-2003, 12:53 PM   #1
netp0et
LQ Newbie
 
Registered: Dec 2002
Location: 25 48' N 80 16' W
Posts: 22

Rep: Reputation: 15
Pine Email Client Configuration Error


I have looked all over for good documentation on this client but it seems i keep getting the same error when i try to send email. For example if i try to send a email to my hotmail account it would give me a error stating the following:


Mail not sent: .net 003: you are not allowed ot send emails to <john@hotmail.com>


Does anyone have a solution to this problem because it is really weird maybe there is something in the configuration file i am missing seeing that it is my ISP account i am trying to access.
 
Old 01-13-2003, 01:55 PM   #2
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
it sounds like your mail server is not relaying mail for you. Did you try to telnet the mail server on port 25
 
Old 01-13-2003, 02:02 PM   #3
netp0et
LQ Newbie
 
Registered: Dec 2002
Location: 25 48' N 80 16' W
Posts: 22

Original Poster
Rep: Reputation: 15
Well it relays fine when using a email client such as evolution is there such a huge difference between both of them that it would give me such a error?
 
Old 01-13-2003, 03:03 PM   #4
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
do they require ssl or tls
 
Old 01-14-2003, 10:51 AM   #5
netp0et
LQ Newbie
 
Registered: Dec 2002
Location: 25 48' N 80 16' W
Posts: 22

Original Poster
Rep: Reputation: 15
Well as for configuration it is as follows


personal-name = No value set using John
user-domain =bellsouth.net
smtp-server =mail.mia.bellsouth.net/user=John
nntp-server =news.mia.bellsouth.net/user=John
inbox-path =No Value set
folder-collections =No value set
news-collections =No value set
incoming-archive-folders =No value set
pruned-folders =No value set
default-fcc =No value set using "sent-mail"
default-saved-msg-folder =No value set using "saved messages"
postponed-folder =No value set using "postponed-msgs
read-message-folder =No value set
signature-file =No value set using ".signature"
global-address-book =No value set
address-book =No value set
feature-list = No value set




There you go but i am still unsure about what is wrong and why it isn't letting me send mail out and also receive mail.

I know everyone uses the gui based email client "Evolution" I am not interested in using it I like using command line and I would prefer if i can get pine up and running. So your help is greatly appreciated.


Thank you
 
Old 01-14-2003, 10:53 AM   #6
netp0et
LQ Newbie
 
Registered: Dec 2002
Location: 25 48' N 80 16' W
Posts: 22

Original Poster
Rep: Reputation: 15
Well i was able to resolve the send error i was getting in the beginning but now it is giving me an error that says;

SMTP authentication not available : mail.mia.bellsouth.net
 
Old 01-14-2003, 02:45 PM   #7
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
how did you resolve it?

I am not sure about the smtp authentication in pine, it is a new feature that was implemented in version 4.21

It might be a sendmail issue
 
Old 01-15-2003, 01:24 AM   #8
netp0et
LQ Newbie
 
Registered: Dec 2002
Location: 25 48' N 80 16' W
Posts: 22

Original Poster
Rep: Reputation: 15
Well good news david i was able to resolve my problem completely i will post the how-to here in software.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
WebDAV - 'client denied by server configuration' error jamesrh Linux - Software 2 03-11-2015 10:19 AM
Email tool-pine westspider Linux - Software 1 03-16-2005 01:54 PM
Pine fetching old email rs_woods Linux - Software 0 02-11-2005 03:11 PM
can I configure pine to get email from hotmail? Onox Linux - Software 7 06-22-2003 02:04 AM
PINE in system email problems Scotty2435 Linux - General 17 02-16-2002 12:21 AM


All times are GMT -5. The time now is 04:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration