LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 06-30-2005, 09:52 AM   #1
thinhla
Member
 
Registered: Jun 2005
Distribution: Mandrakelinux 10.1
Posts: 52

Rep: Reputation: 15
pigeon installation stuck at "mad" element


I am trying to install pigeon and got a message saying "WARNING: The 'mad' element was not found. This will cause Pigeon to f ail when recording an audio CD from a MP3 file."

That's very understandable so I try to install 'mad' element in which process I need to install liboil-0.2 package

So I search liboil-0.2 package on the net and found a newer version which is liboil-0.3 so I install it anyway. But ironically, gstreamer-plugin specifically requests for liboil-0.2 package.

I play around trying copy the file to a new name, do the PATH thing to satisfy gstreamer-plugin but eventually fails despite all the method.

So I try to install a liboil-0.2 version but rpm won't let me install it since there's has been already a newer version of liboil installed

So how to I remove liboil-0.3 so that I can install the old version of it to satisfy gstreamer-plugin?????

Bottom line is "How do I remove a package of lipoil totally from my system?"

Thanks for reading a lengthy message.
 
Old 06-30-2005, 11:09 AM   #2
titanium_geek
Senior Member
 
Registered: May 2002
Location: Melbourne Australia
Distribution: it died/ macosx
Posts: 2,478

Rep: Reputation: 50
http://www.google.com/search?hl=en&q...=Google+Search

the first one looks good.

titanium_geek
 
Old 06-30-2005, 01:20 PM   #3
thinhla
Member
 
Registered: Jun 2005
Distribution: Mandrakelinux 10.1
Posts: 52

Original Poster
Rep: Reputation: 15
thanks that does it
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Could not init font path element""Unix /: 7100 removing from list/ zameer_india Linux - Networking 7 07-03-2006 06:11 AM
Debian Boot Up Problem - stuck at "BR" & "I" jc70417 Debian 2 08-30-2005 04:36 PM
FC1 rhythmbox error : "Failed to create mad element; Check your installation." marco75 Fedora 4 03-03-2005 03:28 PM
Could not init font path element. Could not find default font "fixed" SidA Red Hat 0 06-19-2004 08:42 PM
"Failed to create mad element; check your installation jlacroix Fedora 2 12-08-2003 12:06 AM


All times are GMT -5. The time now is 11:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration