LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-11-2010, 01:41 PM   #1
jone kim
Member
 
Registered: Apr 2010
Posts: 180

Rep: Reputation: 16
Question pidgin 2.6.6


I am using pidgin 2.5.5. When I try to connect to yahoo messenger via it,it always shows connecting but can not get connected.

I want to install pidgin 2.6.6. Where can I get the deb.file for it or what are the procedures to install it?
I found deb.file at www.sourceforge....com(I forgot the name) but it was broken. Is there any other site to get it? Is there any other way to install pidgin 2.6.6?
 
Old 04-11-2010, 01:56 PM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,496

Rep: Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883
You can install from source.
 
Old 04-11-2010, 03:07 PM   #3
TITiAN
Member
 
Registered: Mar 2008
Location: NRW, Germany
Distribution: Debian GNU/Linux with XFCE and packages from "testing"
Posts: 377

Rep: Reputation: 46
hi

pidgin 2.6.6 is in debian testing

sourceforge is hosted at http://sf.net/ (i didn't find any .deb packages in the pidgin page, though)

if you are using ubuntu, here is a way to get the new version: http://pidgin.im/download/ubuntu/

i hope this helps
 
Old 04-12-2010, 09:18 AM   #4
jone kim
Member
 
Registered: Apr 2010
Posts: 180

Original Poster
Rep: Reputation: 16
cant install pidgin

I tried to install from the link http://pidgin.im/download/ubuntu/ but I cant install it.
My terminal shows:

XXX@XXX-desktop:~$ sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com \ 67265eb522bdd6b1c69e66ed7fb8bee0a1f196a8
[sudo] password for XXX:
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --recv-keys --keyserver keyserver.ubuntu.com 67265eb522bdd6b1c69e66ed7fb8bee0a1f196a8
gpg: requesting key A1F196A8 from hkp server keyserver.ubuntu.com
gpg: key A1F196A8: "Launchpad PPA for Pidgin Developers" not changed
gpg: Total number processed: 1
gpg: unchanged: 1
XXX@XXX-desktop:~$ echo deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu \ `lsb_release --short --codename` main | \
> sudo tee /etc/apt/sources.list.d/pidgin-ppa.list
deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu jaunty main


When I opened the update manager it can't upgrade the new version of pidgin.
 
Old 04-12-2010, 09:30 AM   #5
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,496

Rep: Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883
Did you checked for updates first?
from the site
Quote:
After doing this, open Update Manager, check for updates, and then install the newly available Pidgin packages.
 
Old 04-12-2010, 09:36 AM   #6
jone kim
Member
 
Registered: Apr 2010
Posts: 180

Original Poster
Rep: Reputation: 16
Question screenshot of update manager

I've attached the screenshot of my update manager.I can't tick on the libpurpule, pidgin.Why is it so?

Last edited by jone kim; 09-30-2010 at 10:04 PM.
 
Old 04-12-2010, 01:33 PM   #7
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,496

Rep: Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883
try from the commandprompt
Code:
sudo apt-get update
sudo dpkg --configure -a
sudo apt-get upgrade
sudo apt-get install pigdin
 
Old 04-13-2010, 12:14 PM   #8
jone kim
Member
 
Registered: Apr 2010
Posts: 180

Original Poster
Rep: Reputation: 16
terminal

My terminal shows:

XXX@XXX-desktop:~$ sudo apt-get install pidgin

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
pidgin: Depends: libpurple0 (>= 1:2.6.0) but it is not going to be installed
Depends: perl (>= 5.10.0-19ubuntu1.1) but 5.10.0-19ubuntu1 is to be installed
E: Broken packages
 
Old 04-22-2010, 09:57 AM   #9
TITiAN
Member
 
Registered: Mar 2008
Location: NRW, Germany
Distribution: Debian GNU/Linux with XFCE and packages from "testing"
Posts: 377

Rep: Reputation: 46
Has the problem been solved?
If not...

Did you try the "partial upgrade"? It seems pidgin needs newer basic packages (perl).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pidgin help Shaylee Linux - Newbie 2 02-22-2010 12:02 AM
pidgin mecelec415 Mandriva 11 10-30-2009 05:26 PM
Problem with Pidgin when chatting with someone else using Pidgin on Ubuntu trainee Slackware 1 06-10-2009 04:52 AM
pidgin vaalu Linux - Newbie 1 03-27-2008 10:51 AM
Pidgin 2.0.0 rigelan Slackware 7 05-07-2007 07:03 PM


All times are GMT -5. The time now is 10:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration