-   Linux - Software (
-   -   pidgin 2.6.6 (

jone kim 04-11-2010 02:41 PM

pidgin 2.6.6
I am using pidgin 2.5.5. When I try to connect to yahoo messenger via it,it always shows connecting but can not get connected.

I want to install pidgin 2.6.6. Where can I get the deb.file for it or what are the procedures to install it?
I found deb.file at forgot the name) but it was broken. Is there any other site to get it? Is there any other way to install pidgin 2.6.6?

repo 04-11-2010 02:56 PM

You can install from source.

TITiAN 04-11-2010 04:07 PM


pidgin 2.6.6 is in debian testing

sourceforge is hosted at (i didn't find any .deb packages in the pidgin page, though)

if you are using ubuntu, here is a way to get the new version:

i hope this helps

jone kim 04-12-2010 10:18 AM

cant install pidgin
I tried to install from the link but I cant install it.
My terminal shows:

XXX@XXX-desktop:~$ sudo apt-key adv --recv-keys --keyserver \ 67265eb522bdd6b1c69e66ed7fb8bee0a1f196a8
[sudo] password for XXX:
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --recv-keys --keyserver 67265eb522bdd6b1c69e66ed7fb8bee0a1f196a8
gpg: requesting key A1F196A8 from hkp server
gpg: key A1F196A8: "Launchpad PPA for Pidgin Developers" not changed
gpg: Total number processed: 1
gpg: unchanged: 1
XXX@XXX-desktop:~$ echo deb \ `lsb_release --short --codename` main | \
> sudo tee /etc/apt/sources.list.d/pidgin-ppa.list
deb jaunty main

When I opened the update manager it can't upgrade the new version of pidgin.

repo 04-12-2010 10:30 AM

Did you checked for updates first?
from the site

After doing this, open Update Manager, check for updates, and then install the newly available Pidgin packages.

jone kim 04-12-2010 10:36 AM

screenshot of update manager
I've attached the screenshot of my update manager.I can't tick on the libpurpule, pidgin.Why is it so?

repo 04-12-2010 02:33 PM

try from the commandprompt

sudo apt-get update
sudo dpkg --configure -a
sudo apt-get upgrade
sudo apt-get install pigdin

jone kim 04-13-2010 01:14 PM

My terminal shows:

XXX@XXX-desktop:~$ sudo apt-get install pidgin

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
pidgin: Depends: libpurple0 (>= 1:2.6.0) but it is not going to be installed
Depends: perl (>= 5.10.0-19ubuntu1.1) but 5.10.0-19ubuntu1 is to be installed
E: Broken packages

TITiAN 04-22-2010 10:57 AM

Has the problem been solved?
If not...

Did you try the "partial upgrade"? It seems pidgin needs newer basic packages (perl).

All times are GMT -5. The time now is 12:32 AM.