View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 12-15-2005, 12:34 AM   #1
Registered: Jul 2004
Location: Atlanta , United States
Distribution: CentOS 5
Posts: 31

Rep: Reputation: 15
phpmyadmin problem

Hey guys,

I am currently having some problems with phpmyadmin on fc1 that I am hoping I can get some help with. I launch phpmyadmin to manage but there are no databases listed in the database drop down list. When I click on the Databases link I get the errors below.

: Missing parameter: Array
: Missing parameter: Array

I consulted the phpmyadmin FAQ and followed the instructions below but still no luck. Any further help with this will be helpful.

[2.8] I get "Missing parameters" errors, what can I do?

Here are a few points to check:

* In, try to leave the $cfg['PmaAbsoluteUri']directive empty. See also FAQ 4.7.
* Maybe you have a broken PHP installation or you need to upgrade your Zend Optimizer. See
* If you are using Hardened PHP with the ini directive varfilter.max_request_variables set to the default (200) or another low value, you could get this error if your table has a high number of columns. Adjust this setting accordingly. (Thanks to Klaus Dorninger for the hint).
* In the php.ini directive arg_separator.input, a value of ";" will cause this error. Replace it with "&;".

Thank you
Old 12-15-2005, 02:19 AM   #2
LQ Veteran
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 73
Moved: This thread is more suitable in Software and has been moved accordingly to help your thread/question get the exposure it deserves.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
phpMyAdmin problem filsed Linux - Software 1 07-15-2005 12:24 AM
MYSQL problem (with phpmyadmin too) skeletor2069 Linux - Software 1 07-03-2005 09:05 AM
phpMyAdmin problem in RH9 dudeguy9001 Linux - Software 0 12-31-2004 02:50 PM
phpMyadmin problem GiaCo Linux - Newbie 2 10-20-2004 10:16 AM
RH 8.0 problem with phpmyadmin guanyu Linux - Software 6 04-03-2003 10:02 PM

All times are GMT -5. The time now is 03:19 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration