LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   PHP libxml2 error (http://www.linuxquestions.org/questions/linux-software-2/php-libxml2-error-289720/)

viperkt400 02-13-2005 02:15 PM

PHP libxml2 error
 
I'm trying to install PHP 5 when I run ./configure this is the problem I run into:

Configuring extensions
checking whether to enable LIBXML support... yes
checking libxml2 install dir... no
configure: error: xml2-config not found. Please check your libxml2 installation.

I am running Suse 9.2 (novell) I downloaded the latest version of libxml2 using the automated RPM installer via Yast, sucessfully. Please help.

leo_contreras 03-02-2005 02:06 PM

I've found that refreshing the packages libxml2-dev, libxslt-dev, libxml2 and libxslt1 in a debian, I could manage the error. Try that.


All times are GMT -5. The time now is 03:14 PM.