Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-12-2005, 03:22 AM   #1
LQ Newbie
Registered: Jul 2005
Posts: 6

Rep: Reputation: 0
perl package problem

hi when i am intsalling perl-config package ,it says failed dependency of perl(module_compat). from where can i get this package for fc2 , i checked the fc2 cds also , but i didnt find any package . help me
Old 07-13-2005, 11:47 AM   #2
Registered: May 2004
Location: Texas
Posts: 277

Rep: Reputation: 30
You could try doing

yum install perl-config
Hope that helps


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
perl package...?? maseby Programming 2 10-14-2005 03:59 AM
message "Problem during installation: x package needed for (installed) x package frayed2 Linux - Newbie 1 04-24-2005 08:05 PM
Pre-built package for Perl on Solaris 5.8 ? Van Gogh Solaris / OpenSolaris 11 08-12-2004 11:10 PM
Slackware-current Perl 5.8.1 Package tuxq Slackware 0 10-24-2003 08:37 AM
perl-ldap package for redhat 7.3 mayankjohri Linux - Distributions 0 11-20-2002 04:15 AM

All times are GMT -5. The time now is 04:01 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration