LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-22-2003, 07:31 AM   #1
umannu
LQ Newbie
 
Registered: Sep 2003
Location: DUBAI, UAE
Posts: 7

Rep: Reputation: 0
Unhappy partition mounting problem


i made following partitions by using Mandrake 9.0

/ (root) - 2GB
SWAP - 630Mb
/BOOT - 200MB
/home - 5GB


I formatted swap and boot partitions and Clicked on MOUNT. It went thru' well.

When i tried ROOt mount, it came out with an error - mounting partition /dev/hda8 in directory failed (no such file or directory)

When i tried to Format Root it said i have to reboot the system.

After rebooting, now my Mandrake installation process stops just before showing Partition screen.

Can any1 plz. help me.

 
Old 09-22-2003, 11:28 AM   #2
LarryDoliver
Member
 
Registered: Mar 2003
Posts: 126

Rep: Reputation: 17
if these are your only partitions, I recommend re-installing mandrake and deleting/reformatting all your partitions. You can also force these to all be primary partitions (hda1 thru hda4) instead of having hda4 as an extended partition and hda5 being your /home

when you format (from installer) check for bad blocks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem mounting and ext3 partition landuchi Linux - Hardware 20 02-07-2005 02:13 AM
Problem with mounting windows partition vinayachandra Linux - Newbie 4 01-12-2005 03:43 PM
Problem mounting partition after failure alpinweiss88 Linux - Hardware 4 12-17-2004 02:19 PM
problem mounting windows partition r.stiltskin Debian 5 10-21-2004 03:59 AM
Problem mounting vfat partition!!! yalanop Linux - Newbie 1 02-02-2003 04:21 PM


All times are GMT -5. The time now is 12:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration