LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-30-2011, 11:03 AM   #1
davholla
Member
 
Registered: Jun 2003
Location: London
Distribution: Mandriva 2008 Spring
Posts: 652

Rep: Reputation: 31
Oracle forms open in one version of linux but not another


On PCLinux0S 2009. I just tried to open Oracle R12 from firefox 3.0.7 and it worked fine.
I did get this message

Quote:
In order to access this application, you must install the J2SE Plugin version 1.6.0_07 on your client and NPX_PLUGIN_PATH environment variable is set before starting Netscape. To install this plugin, click here to download the oaj2se.exe executable. Once the download is complete, double-click the oaj2se.exe file to install the plugin. You will be prompted to restart your browser when the installation is complete.
But it worked fine.

But on Oracle Linux 5 (ironic).
I get the same message but the form does not open.

I have Firefox 3.0.7 on PClinux 0S and Java TM Plug-in 1.6.0_12-b04.

On Oracle Linux 5 I have Firefox 3.6.13 I can not find Java TM Plug in.
Any ideas why?
 
Old 04-07-2011, 04:39 AM   #2
mesiol
Member
 
Registered: Nov 2008
Location: Lower Saxony, Germany
Distribution: CentOS, RHEL, Solaris 10, AIX, HP-UX
Posts: 731

Rep: Reputation: 137Reputation: 137
Hi,

As mentioned from you and the error message is seems there is no java installed on OEL .You should install it and link the java plugin for firefox to the correct location (in CentOS /usr/lib/mozilla/plugins).
 
Old 04-09-2011, 10:56 AM   #3
davholla
Member
 
Registered: Jun 2003
Location: London
Distribution: Mandriva 2008 Spring
Posts: 652

Original Poster
Rep: Reputation: 31
Quote:
Originally Posted by mesiol View Post
Hi,

As mentioned from you and the error message is seems there is no java installed on OEL .You should install it and link the java plugin for firefox to the correct location (in CentOS /usr/lib/mozilla/plugins).
Thank you the weird thing is that seaMonkey works fine. So I can't see the point of trying to fix Firefox.

Thanks for your help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oracle Forms and Reports 6i meenasrs Linux - Newbie 3 09-21-2010 07:19 AM
LXer: Oracle forms new 'axis of evil' against open source, claims Adobe LXer Syndicated Linux News 0 08-24-2010 01:50 PM
oracle forms error frm-91111 justin_bloom Linux - Software 4 06-17-2005 05:54 AM
Oracle forms 6i RuudVV Linux - Software 2 05-17-2004 11:58 AM
Oracle Forms 6i seeone Linux - Software 0 03-01-2004 05:55 PM


All times are GMT -5. The time now is 10:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration