LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   openvista: can't get HL7TCP working (http://www.linuxquestions.org/questions/linux-software-2/openvista-cant-get-hl7tcp-working-936764/)

eantoranz 03-27-2012 05:31 PM

openvista: can't get HL7TCP working
 
Hi!

So, I'm now able to start the hl7tcp network service for openvista from xinetd, however there's an error being thrown when calling hl7tcp.sh and I guess it's because I'm missing some basic installation step (I'm following http://www.youtube.com/watch?v=9t6zSaHlq9U to do the installation with a few adjustments along the way to make it work on natty). Here's what shows up at the console.log file (I did a little hack to make sure which user was running the process to make sure that was not the problem):

Code:

Running as root
%GTM-E-ZLINKFILE, Error while zlinking "HL7TCP"
%GTM-E-FILENOTFND, File HL7TCP not found
Running as openvista
%GTM-E-ZLINKFILE, Error while zlinking "HL7TCP"
%GTM-E-FILENOTFND, File HL7TCP not found

So, what am I missing from openvista's installation? Thanks in advance.

eantoranz 03-27-2012 05:36 PM

Oh.... I didn't specify but.... I'm not calling the script directly. I'm just testing the service by doing:

Code:

$ time telnet localhost 12345
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
Connection closed by foreign host.

real    0m0.223s
user    0m0.004s
sys    0m0.012s



All times are GMT -5. The time now is 08:54 AM.