LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-24-2007, 09:06 AM   #1
Leonti
LQ Newbie
 
Registered: Jan 2007
Posts: 9

Rep: Reputation: 0
Opensuse 10.2 - memory problem


Hi!
First of all hw specifications of my computer:
AMD Athlon(tm) XP 2500+
512 MB of RAM

System installed is Suse 10.2.
Launched programs:
KDE 3.5
Amarok 1.44
Firefox 2.02
kMix
Kerry search
Klipper
Psi
kBluetothD
and standart system services + samba

My problem is that computer sometimes runs miserably slow! ProcessTable shows that 509 MB of memory is used, 128 MB of SWAP is used.
Is this normal? Is Suse 10.2 really so slow?
Maybe I have to turn off some services?
 
Old 01-24-2007, 10:44 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
The memory usage seems to be a bit excessive. Run the command "top" to see what processes are using up a lot of memory.
 
Old 01-25-2007, 11:02 AM   #4
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
You seem to be running quite a lot of apps there, so probably thats why your swap is being used. I notice that you have beagel/kerry running. Try stopping those apps and see if it makes a difference.
 
  


Reply

Tags
memory, ram, suse


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenSuse 10.2 installation Problem ravikumar79 Suse/Novell 18 08-17-2007 01:48 AM
problem installing openSUSE 10.2 ecuas Suse/Novell 4 01-07-2007 07:59 PM
Zend problem with OpenSuse 10.1 0x0000h Linux - Software 3 05-22-2006 07:52 AM
openSUSE dhcp problem Nimrod_NiT Suse/Novell 6 12-04-2005 06:59 PM
Problem Burning openSuSe IanPappas Suse/Novell 4 10-07-2005 03:27 AM


All times are GMT -5. The time now is 03:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration