LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-20-2009, 02:19 PM   #46
ludo33
Member
 
Registered: Feb 2009
Posts: 119

Original Poster
Rep: Reputation: 16
Nope..


..Used Webmin (sorry) to Allow all traffic and still no port 22...Yikes!
 
Old 08-20-2009, 02:26 PM   #47
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,511

Rep: Reputation: 884Reputation: 884Reputation: 884Reputation: 884Reputation: 884Reputation: 884Reputation: 884
Try to disable the firewall using
Code:
iptables -F
as root in a terminal.
Test again

It is possible your provider is blocking port 22
You can try to use port 2222
So on the router forward port 2222 to port 22 on the server
Test again to see
 
Old 08-20-2009, 02:47 PM   #48
ludo33
Member
 
Registered: Feb 2009
Posts: 119

Original Poster
Rep: Reputation: 16
Talking Brilliant!!

Quote:
Originally Posted by repo View Post
Try to disable the firewall using
Code:
iptables -F
as root in a terminal.
Test again

It is possible your provider is blocking port 22
You can try to use port 2222
So on the router forward port 2222 to port 22 on the server
Test again to see
So I did just that, and it works! thank you so much!

Only took 4 pages! Is that a record?

Thank you very much for your kind help.
 
Old 08-20-2009, 02:50 PM   #49
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,511

Rep: Reputation: 884Reputation: 884Reputation: 884Reputation: 884Reputation: 884Reputation: 884Reputation: 884
No problem,
If the solution was to disable the firewall,
I would suggest to enable the firewall again, and to use the correct rules for ssh
 
Old 08-20-2009, 03:00 PM   #50
ludo33
Member
 
Registered: Feb 2009
Posts: 119

Original Poster
Rep: Reputation: 16
Smile The answer...

...was ...on the router forward port 2222 to port 22 on the server

Firewall re-enabled, getting ready to chroot the poor guy!
 
Old 08-20-2009, 03:02 PM   #51
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,511

Rep: Reputation: 884Reputation: 884Reputation: 884Reputation: 884Reputation: 884Reputation: 884Reputation: 884
If you want, you can mark the thread solved, for later readers with a simular problem
 
  


Reply

Tags
installation, openssh


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenSSH dream.impres Linux - Newbie 5 08-05-2008 01:31 AM
I installed openssh for redhat 7.3 but no /etc/ssh/ssh_config file was made akay Linux - Networking 1 11-15-2004 05:19 PM
OpenSSH gregoryfrancis Linux - General 4 03-02-2003 01:09 PM
openSSH Niphargus Linux - Security 4 08-06-2002 08:46 PM
OpenSSH Tarantismic Yak Linux - Security 2 07-14-2001 04:26 AM


All times are GMT -5. The time now is 06:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration