LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-07-2003, 07:55 AM   #1
stv_t
Member
 
Registered: Oct 2003
Location: Gatwick, UK
Distribution: Mandrake 9.1, Mandrake 9.2, Redhat 9.0
Posts: 47

Rep: Reputation: 15
OpenOffice I/O error


Hi,

I have a weird problem when running the spreadsheet within OpenOffice 1.1. I can open a file with no problem, I then cut and paste text to it from either a web browser or the OO word processor. Everything goes fine, the text appears in the spreadsheet as soon as I hit the middle mouse button and I can save the file with no problem.
However after a while, could be any length of time or any number of pastes, the paste locks up for about 15 secs and any attempt to save the file results in the following error

Error saving the document doc.sxc
General Error
General Input / output Error.


Clicking OK allows you to continue but any attempt to same results in the same error and evetually it crashes, saying that it has saved the document and it should be able to recover next time the app is started. Howver if I try to recover the doc the whole app crashes.

It seems that it is only the spreadsheet that casues this error but if WP is also open then any attempt to save the WP doc also gives the same error. The only way to recover is to close down OO completely and re-start. I also leaves a whole load of defunct processes laying around.

Anyone any ideas ?

Stv T
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
openoffice error dave`2005 Slackware 5 08-15-2005 06:29 PM
OpenOffice 1.1.4 glibc error fax8 Slackware 1 03-07-2005 07:24 AM
error compiling openoffice 1.1.3 on morphix subirbp Debian 0 11-21-2004 02:04 AM
Postscript error when printing with OpenOffice spuzzzzzzz Linux - Software 6 03-22-2004 06:38 AM
Error installing OpenOffice on Mandrake 8.2 hugodog Linux - General 1 05-12-2002 03:42 PM


All times are GMT -5. The time now is 10:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration