LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-21-2011, 06:58 PM   #1
Nemesissparadise
Member
 
Registered: Nov 2007
Location: North Pole Alaska
Distribution: Fedora
Posts: 123

Rep: Reputation: 15
Openoffice fails to launch


When ever i try to open a document or even just a blank page with openoffice I get this message from the automatic bug reporting tool

Package: openoffice.org-impress-1:3.3.0-19.2.fc14
Latest Crash: Fri 21 Jan 2011 05:50:48 PM
Command: /usr/lib64/openoffice.org3/program/simpress.bin -impress
Reason: Process /usr/lib64/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
Comment: None
Bug Reports:

I run Fedora 14 64 bit gnome desktop
 
Old 01-21-2011, 07:42 PM   #2
WSmart
Member
 
Registered: Oct 2009
Posts: 31

Rep: Reputation: 0
https://bugzilla.redhat.com/show_bug.cgi?id=649310

Sounds like it could be related to the above bug. Found this searching on your error, so pardon me if you've already seen it.

Looks like what happens is the same openoffice folder is accessed by various installs, and then RH14/Fedora14 stumbles over it. Read the above for more details on a fix. I believe creating a new open office folder is one.

Thanks all.

Be real, be sober.
 
Old 01-21-2011, 09:34 PM   #3
Nemesissparadise
Member
 
Registered: Nov 2007
Location: North Pole Alaska
Distribution: Fedora
Posts: 123

Original Poster
Rep: Reputation: 15
Thank you that solved my problem. To anyone else who has this problem I highly recommend the link but the short answer I deleted .openoffice.org in my home folder and it now opens openoffice files. I did check it recreates the file but still works even after recreating it so it must have repaired/created the file differently.
 
Old 06-26-2012, 02:31 PM   #4
lawashington
LQ Newbie
 
Registered: Jul 2008
Posts: 8

Rep: Reputation: 0
Wink Can not find OpenOffic.org on fedora 14

Not worth asking

Last edited by lawashington; 06-28-2012 at 06:23 PM.
 
Old 06-29-2012, 05:25 PM   #5
lawashington
LQ Newbie
 
Registered: Jul 2008
Posts: 8

Rep: Reputation: 0
I solved my problem by understanding where to add and remove software. I have a file that could not be resolved beause two rpms were downloaded from different sites. I used the command rpm -qa to identify the 2 packages and then removed them with rpm -e. I then added the Openoffice.org3 applications one at a time and I had no problem. I solved my own ploblen and that feels really good
 
  


Reply

Tags
fedora


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenOffice 2.0 is very slow to launch tongliu8 Linux - Software 24 12-24-2010 12:13 PM
php can launch openoffice? tanoatlq Programming 3 04-22-2008 12:16 PM
OpenOffice.org QuickStarter - installed it... how do I launch it? Stevetgn Linux - Software 4 09-28-2005 12:22 PM
OpenOffice.org will not launch / start up hfinger Mandriva 2 09-15-2004 12:01 AM
OpenOffice.org will not launch hfinger Mandriva 2 11-30-2003 04:47 PM


All times are GMT -5. The time now is 11:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration