Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 05-27-2009, 10:21 AM   #1
LQ Newbie
Registered: Sep 2008
Location: Ohio
Distribution: RHEL6&7 (work) Fedora&Ubuntu(home)
Posts: 25
Blog Entries: 1

Rep: Reputation: 16
OpenOffice 3.0.1 "user interface language" error

I am running RHEL4u4 and have removed OpenOffice (OO) 2 and installed OO 3.0.1. It runs as root, however under a standard user I get the following error: The application cannot be started. The user interface language cannot be determined. This seems as though it's a permission problem but I can't figure it out.
Old 05-30-2009, 11:46 PM   #2
Registered: Aug 2007
Location: Asheville, NC, USA
Distribution: Ubunutu 10.04
Posts: 137

Rep: Reputation: 18
Hi Abti

I dont have an answer for you, however I would post
your problem on the OpenOffice forum and see what they

Hope you figure it out

Old 05-31-2009, 10:30 PM   #3
Registered: Oct 2006
Location: brisbane - australia
Distribution: mepis, ubuntu, zenwalk
Posts: 334

Rep: Reputation: 38
remove the .openoffice folder from your home folder and start OOo. worked for me. it may need to be done as root user. not a good solution if you have personalised OOo too much because you will loose all that. for me that was no big deal as I use it mostly the way it defaults.

good luck.

Last edited by wabbalee; 05-31-2009 at 10:32 PM.
Old 06-01-2009, 07:25 AM   #4
LQ Newbie
Registered: Sep 2008
Location: Ohio
Distribution: RHEL6&7 (work) Fedora&Ubuntu(home)
Posts: 25
Blog Entries: 1

Original Poster
Rep: Reputation: 16
vansch76 - Thanks. I have posted with OO, but haven't received any feedback so I tried here too.

wabbalee - Thanks, but I have tried that. I first started by renaming the directory to It didn't work so I moved it to another directory outside of my home area. Still nothing.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
backuppc "Error: Unable to read or language strings!!" neilneil2000 Linux - Software 4 06-16-2008 05:07 PM
How do I change the UI "user interace" font of openoffice Old_Fogie Linux - Software 3 11-15-2006 01:17 AM
Postgresql error FATAL: user "root" does not exist" cgetty Ubuntu 4 06-21-2005 02:11 PM
"Users and Groups" User Interface septhar Linux - Newbie 10 06-13-2005 05:10 AM
kdetv: Cannot change "User Interface" tiagobt Linux - Software 0 12-20-2004 11:18 AM

All times are GMT -5. The time now is 02:50 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration