LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-08-2003, 07:14 PM   #1
kc8tbe
Member
 
Registered: Feb 2003
Location: Cleveland, Ohio (USA)
Distribution: Gentoo, Kubuntu 6.06
Posts: 179

Rep: Reputation: 30
OpenGL on RedHat 9


I am trying to install/compile the rpms for the game gl-117. I get rpm errors saying that I need OpenGL or OpenGL-devel installed. This is not the first time I've had this problem on a RedHat machine.

The odd thing is, when I use synaptic to search for the string "OpenGL", nothing is found - installed on my machine or in the repositories. My machine obviously handle OpenGL as I can play games like Tux Racer, GLTron, and Egoboo. But the package "OpenGL" is not to be found - anywhere.

Does anyone know where I can find OpenGL for RedHat 9 (shrike)? Or, if I don't need the package, how can I get the rpms, srpms, or source to work?
 
Old 05-08-2003, 07:27 PM   #2
membrax
Member
 
Registered: Nov 2002
Location: 50'48''N - 4'21''E
Distribution: SuSE7.1 - SuSE8.1 - SuSE8.2 - RH6.2 - RH7.1 - RH7.3 - RH8.0 - RH9.0 - Fedora Core 1
Posts: 281

Rep: Reputation: 30
u'r system is surely using MESA as "openGL" library.
 
Old 05-08-2003, 07:33 PM   #3
kc8tbe
Member
 
Registered: Feb 2003
Location: Cleveland, Ohio (USA)
Distribution: Gentoo, Kubuntu 6.06
Posts: 179

Original Poster
Rep: Reputation: 30
So it is! But how do I tell the gl-117 rpm that?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenGL with Redhat and ATI Rage dysfunction Linux - Newbie 5 10-13-2004 07:19 PM
Overwrite Mesa OpenGL with ATI OpenGL Carl-Fredrik Slackware 12 10-01-2004 04:33 PM
Changing from MESA OpenGL to ATI OpenGL tillyoubreakit Linux - Hardware 19 10-07-2003 08:32 PM
OpenGL is needed by plib-1.7.0- but i have opengl ! qwijibow Linux - Newbie 0 08-05-2003 08:12 AM
OpenGL, Redhat 9.0, Enemy Territory StickDeath Linux - Newbie 15 07-27-2003 04:11 PM


All times are GMT -5. The time now is 04:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration