LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-23-2002, 06:33 AM   #1
jburford
Member
 
Registered: Sep 2002
Distribution: Mandrake 10, IPCOP 1.4, SME Server 6, EvilEntity
Posts: 106

Rep: Reputation: 15
Open Office setup


I installed OpenOffice, but must have stuffed something up - I get ? whenever I type "

Due to past misadventures, I think this is due to selecting the wrong keyboard layout (101 instead of 105 key), common when asked on languages, and you avoid "US English", which is an oxymoron if I ever heard one.

I have tried searching thrugh the OpenOffice site, and the application - does anyone know how to change this or restart the setup program? I am somewhat nervous about just diving in and setting off various startup/setup programs.....

Jim
 
Old 09-23-2002, 06:36 AM   #2
Shtarker
LQ Newbie
 
Registered: Mar 2002
Location: Sydney
Distribution: Slackware 9.1
Posts: 8

Rep: Reputation: 0
To restart the setup programme, the executable should be in the program folder where ever you installed openoffice. Its aptly named setup.
 
Old 09-23-2002, 06:51 AM   #3
jburford
Member
 
Registered: Sep 2002
Distribution: Mandrake 10, IPCOP 1.4, SME Server 6, EvilEntity
Posts: 106

Original Poster
Rep: Reputation: 15
Tried this - options are to repair or remove OpenOffice. No option to chnage settings of keyboard. Any ideas? (PS repair doesn't seem to have done any damage, but may not be clever to fiddle like this without more knowledge)

Jim
 
Old 09-23-2002, 10:52 AM   #4
tundra
Member
 
Registered: Jun 2002
Location: Koom Valley
Distribution: rh8
Posts: 528

Rep: Reputation: 31
uh no u didn't stuff up your installation. it's the default thing that happens on OpenOffice 1.0.

You could upgrade to the latest stable version of OpenOffice (i think they fixed this in the default settings) or you can change this here:
Click on "Tools", then "AutoCorrect / AutoFormat". In the tab with the title "Replace", scroll down to find the " symbol. There should be a line in which it says that " is replaced by ?. Just remove that one from the "Replace" list and you're all set.

Last edited by tundra; 09-23-2002 at 10:54 AM.
 
Old 09-24-2002, 06:05 AM   #5
jburford
Member
 
Registered: Sep 2002
Distribution: Mandrake 10, IPCOP 1.4, SME Server 6, EvilEntity
Posts: 106

Original Poster
Rep: Reputation: 15
Many thanks - I have been preoccupied by wondering where I set up the keyboard stuff....your shortcut is fine, but I hate screwing up these things without understanding - a learning thing. So thanks for telling me it is a standard install issue.

I love this LINUX support stuff. It comes with courtesy, and patience with beginners. And if you give something back, people like it, and say so. Life should be more like this.

thanks
Jim
 
Old 09-27-2002, 07:49 AM   #6
tundra
Member
 
Registered: Jun 2002
Location: Koom Valley
Distribution: rh8
Posts: 528

Rep: Reputation: 31
my pleasure. feels good giving back, even if it's only in a small way...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Star Office vs. Open Office installation Q viniosity Linux - Software 3 05-21-2006 07:44 AM
How to Get Open Office 2.0beta to Mimic MS Office 2003 Look? mac57 Linux - Software 2 03-08-2005 08:02 AM
Open Office docs for Microsoft Office btexpress Linux - Software 2 05-17-2004 01:26 PM
Star office / Open Office on Sony Picturebook kkempter Linux - Laptop and Netbook 4 12-11-2003 02:34 PM
Open Office Printer Setup NSKL Linux - Software 1 08-11-2002 07:20 AM


All times are GMT -5. The time now is 09:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration