LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-27-2005, 02:09 PM   #1
SCOSWriter
Member
 
Registered: Dec 2004
Posts: 57

Rep: Reputation: 15
Open drive desktop icons, on SUSE


Recently I aquired a SUSE 7.2 laptop that was not able to recognize and mount my memory stick. So I created an Fstab entry, ceated the proper hotplug entries, and finally made a little icon and wa la everything was fine. Now weeks later when I tried to open my USB memory stick icon, Kedit opens the icon and tells me sorry, "you have specified a directory." Ughhh. The same has happened for the windows (windows/C) share desktop icon on this machine. Not sure what happened, but all my mount icons don't work.

What gives?
 
Old 04-27-2005, 02:35 PM   #2
STuPiDiCuS
Member
 
Registered: Jun 2004
Location: Springville, Utah
Distribution: SuSE 9.1/9.2/9.3 Pro, OpenSuSE 10.0, 10.1, Currently 10.2 32&64 bit
Posts: 101
Blog Entries: 1

Rep: Reputation: 15
was there an update done in the time between then and now? maybe some update ran and redid your fstab?
 
Old 04-28-2005, 05:32 AM   #3
SCOSWriter
Member
 
Registered: Dec 2004
Posts: 57

Original Poster
Rep: Reputation: 15
I thought that might be the case so I checked it again and its same. In fact I cleaned it up a bit since it was a bit sloppy. Interestingly, I logged in as root and everything was fine.

Permissions?

so I checked the permissions of the icons, which the properties indicated they belong to the group I was a member of. The fstab devices themselfs have "user" as an argument as well.

With a regular user logged in, the icon opens with Kedit. Shouldn't Konqueror or some other filemanger utility open?

I tryed setting this icon type o open with Konqueror, but it failed. Not sure if I needed to provide any args, if they were needed.

Last edited by SCOSWriter; 04-28-2005 at 05:34 AM.
 
Old 04-28-2005, 05:35 AM   #4
SCOSWriter
Member
 
Registered: Dec 2004
Posts: 57

Original Poster
Rep: Reputation: 15
...And right now I'm feeling kinda STuPiDiCuS, cause this is driving me nuts. I'm also using SuSE distro. 7.2 on this machine. I have another with 8.2 that is fine. Even hotplug works correctly. Their kernel are almost the same. 7.2 with 2.4.20 and the 8.2 with 2.4.64-smp something. So perhaps we could compare some observations on your icons.

Last edited by SCOSWriter; 04-28-2005 at 05:38 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need to get Removable Drive Icons on Desktop barneyt Mandriva 10 05-18-2005 06:38 AM
Zip Drive - 2 icons on desktop DB9 Linux - Hardware 3 04-07-2004 02:51 AM
putting drive icons on kde desktop johns123 Linux - Newbie 4 03-30-2004 08:22 AM
SuSE 8.2 desktop icons come and go unholy Linux - Distributions 6 10-28-2003 05:35 AM
This is kind of annoying - regarding desktop drive icons in KDE 3.1 lostboy Linux - General 6 05-20-2003 03:49 PM


All times are GMT -5. The time now is 11:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration