LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-12-2004, 02:57 AM   #1
af_dave
Member
 
Registered: May 2004
Distribution: Slackware 9.1
Posts: 37

Rep: Reputation: 15
Exclamation Odd error installing ffmpeg


When trying to install ffmpeg library I get the following:

# make
make -C libavcodec all
make[1]: Entering directory `/home/david/ffmpeg-0.4.9-pre1/libavcodec'
gcc -O3 -g -Wall -DHAVE_AV_CONFIG_H -I.. -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_GNU_SOURCE -c -o ffv1.o ffv1.c
ffv1.c: In function `encode_rgb_frame':
ffv1.c:465: internal compiler error: in find_function_data, at function.c:329
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:https://qa.mandrakesoft.com/> for instructions.
make[1]: *** [ffv1.o] Error 1
make[1]: Leaving directory `/home/david/ffmpeg-0.4.9-pre1/libavcodec'
make: *** [lib] Error 2


Im running mandrake 10 btw. I've submitted the bug report to mandrakesoft but nothing yet. I have never seen this error before.
 
Old 07-12-2004, 03:01 AM   #2
af_dave
Member
 
Registered: May 2004
Distribution: Slackware 9.1
Posts: 37

Original Poster
Rep: Reputation: 15
I downloaded the latest stable version 4.8 (instead of 4.9 pre1) and it worked. I guess i will submit a bug report to ffmpeg folks as well.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg srpm build error texi2html dtra Linux - Software 0 10-21-2005 01:39 AM
MySQL Error on FC3 very odd... Mercury3 Linux - Software 0 07-21-2005 10:13 AM
Transcode & FFMPEG compiling error CrEsPo Slackware 2 05-10-2005 04:17 PM
xorg problems... got an odd error Nikon01 Slackware 9 08-19-2004 10:16 PM
Odd error during boot up, never seen this before [42]Sanf0rd Linux - General 2 06-26-2004 06:42 PM


All times are GMT -5. The time now is 07:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration