LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-11-2003, 09:18 AM   #1
PsychosisNode
Member
 
Registered: Apr 2003
Location: Reading, Berkshire, IN-GER-LUND!!!
Distribution: Mandriva 2006
Posts: 228

Rep: Reputation: 30
Question NVidia driver problem in mdk91


This is very strange:

I re-installed mandrake 9.1, and installed the latest NVidia drivers, and ran UT2K3 to test them out, it worked just as before but after I restarted, no 3D applications work - they just terminate immediatly. I've tried everything the NVidia manual said, I've re-installed the driver, checked my XF86 config file, and I'm stumped. What could rebooting have done to cause this?

Cheers!

-Taiyo
 
Old 07-11-2003, 10:04 AM   #2
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
Sorry to state the obvious, but have you searched, as there seem to be quite a lot of questions/queries about them (and I can't just tell you how I sorted them as mine came pre-compiled in a mandrake boxed set dvd).

regards

John
 
Old 07-11-2003, 10:11 AM   #3
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
And this may be of some help?

regards

John
 
Old 07-11-2003, 10:17 AM   #4
PsychosisNode
Member
 
Registered: Apr 2003
Location: Reading, Berkshire, IN-GER-LUND!!!
Distribution: Mandriva 2006
Posts: 228

Original Poster
Rep: Reputation: 30
Lightbulb Found it!

If anyone else has this problem, check the permissions to :

/dev/nvidia0
/dev/nvidiactl

everything worked fine once I'd chmod 777ed them.

n00bs: run one of the mesa demos (e.g. glxgears) from the command line, the error messages are very useful for such problem solving.

-Taiyo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver problem OstaX Linux - Hardware 5 11-26-2004 07:34 AM
nvidia fx5600 loads vesa driver instead of nvidia driver saburo62 Linux - Hardware 3 05-04-2004 04:59 PM
Nvidia driver problem wslyhbb Mandriva 17 02-24-2004 03:40 AM
nvidia driver problem rigolo Linux - Software 3 07-08-2003 12:17 AM
NVIDIA driver problem BraxKung Linux - Newbie 21 04-15-2003 06:39 PM


All times are GMT -5. The time now is 01:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration