LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-15-2003, 10:53 AM   #1
eggstain
LQ Newbie
 
Registered: Dec 2002
Location: NH
Posts: 2

Rep: Reputation: 0
nvidia 3d drivers killed xserver


i just pput together a dual boot laptop - with XP and SuSE 8.1 - i was playing with the GUI configurations in YAST and I enabled 3d support for my vid card. I clicked the test configuration button and it didnt work and rebooted my machine and now I am stuck in text mode. the xserver wont start - i was wondering if anyone could help me learn how to disable 3d in text mode so I can restart my xserver.
 
Old 01-15-2003, 12:16 PM   #2
schatoor
Senior Member
 
Registered: Jul 2002
Location: a tiny place caled hendrik ido ambacht in the netherlands
Distribution: SuSE, debian, slackware, lfs
Posts: 1,358

Rep: Reputation: 45
What happens when you do "startx" ?
 
Old 01-15-2003, 12:24 PM   #3
eggstain
LQ Newbie
 
Registered: Dec 2002
Location: NH
Posts: 2

Original Poster
Rep: Reputation: 0
errors - and then i view the log file and the only warnings I see are font directories are missing
 
Old 01-24-2003, 01:47 PM   #4
harlom
LQ Newbie
 
Registered: Jul 2002
Distribution: Mandrake 9.0
Posts: 22

Rep: Reputation: 15
You should uninstall the Nvidia drivers rpm -e pkgname. Probably rpm -e NVIDIA_GLX-1.0-4191.suse81.i586.rpm. Then 'startx'...

Also check if you have XFree86 installed correctly, type rpm -qa | grep XFree86 and see what it comes up with.

Last edited by harlom; 01-24-2003 at 01:48 PM.
 
Old 01-24-2003, 02:27 PM   #5
jkrohn
Member
 
Registered: Jan 2003
Location: Urbana, IL
Distribution: Slackware, Mandrake
Posts: 62

Rep: Reputation: 15
Also what driver is getting loaded from XF96Config?
Or you could try running xf86config and reconfiguring X to use the default nv driver.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC3 to FC4 killed my nvidia GL1800 Linux - Software 1 06-22-2005 08:44 AM
drivers nvidia for xserver package question darkleaf Linux - Software 0 06-27-2004 04:39 PM
Killed X w/ATI drivers!! Scruff Linux - Software 2 09-07-2003 09:05 PM
nvidia killed my mouse mercyful fate Linux - Hardware 1 10-25-2002 09:52 PM
Help - nvidia update killed display frocco Linux - Distributions 1 07-17-2002 01:22 PM


All times are GMT -5. The time now is 07:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration