LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-06-2006, 01:07 AM   #1
jayakrishnan
Member
 
Registered: Feb 2002
Location: India
Distribution: Slacky 12.1, XP
Posts: 991

Rep: Reputation: 30
Question ntop: /lib/libc.so.6: version `GLIBC_2.4' not found


i am trying to install ntop and i get this error

ntop: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libgssapi_krb5.so.2)
ntop: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libkrb5.so.3)
ntop: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libk5crypto.so.3)

my glibc is 2.3.4 , i tried searching for glibc 2.4 , but it doesnt seems to even exist

Any suggestions

Regards
JayaKrishnan
 
Old 02-06-2006, 03:09 AM   #2
masand
Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
please mention the version of ntop you are using and what distro verison you are trying this

regards
 
Old 02-06-2006, 03:12 AM   #3
jayakrishnan
Member
 
Registered: Feb 2002
Location: India
Distribution: Slacky 12.1, XP
Posts: 991

Original Poster
Rep: Reputation: 30
Distro Slacky 10.2 , ntop version : 3.2
 
Old 02-07-2006, 02:27 AM   #4
masand
Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hi there

looks like there is a dependency problem

menawhile u can try the precompiled binary for ntop here

http://www.tuxjm.net/downloads/sourc...are-10.2/ntop/
 
Old 02-07-2006, 04:43 AM   #5
jayakrishnan
Member
 
Registered: Feb 2002
Location: India
Distribution: Slacky 12.1, XP
Posts: 991

Original Poster
Rep: Reputation: 30
thanks masand
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/lib/libpthread.so.): version 'GLIBC_2.3.2' not found solutionseeker Linux - Newbie 21 01-29-2005 09:02 PM
Problem with Insight II - version GLIBC_2.2 not defined in file libc.so.6... belga Linux - Software 3 08-18-2004 01:01 PM
libc.so.6(GLIBC_2.3), libc.so.6(GLIBC_2.3.2) needed for Linux 7.3.1 vivek_thampy Linux - Software 1 08-09-2004 04:12 PM
xauth: /lib/i686/libc.so.6: version 'GLIBC_2.3.2' not found yigald Linux - Newbie 0 02-20-2004 11:52 PM
version 'GLIBC_2.3' not found BadGuy Linux - Software 2 02-24-2003 07:50 AM


All times are GMT -5. The time now is 05:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration