LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-24-2009, 04:41 PM   #1
ternarybit
Member
 
Registered: Jun 2009
Distribution: Debian, Arch, Mint
Posts: 51

Rep: Reputation: 15
ntfsresize detects device size incorrectly


I clone partitions several times a day at work, and both cloning apps I use (PING/clonezilla) rely on ntfsresize to expand the partition to full disk capacity. At first it seemed to work OK, now only about 1 in 10 will resize to the correct, full device size. 9 out of 10 times ntfsresize reports the device size incorrectly as the exact size of the image to restore (in the most common case, ~10GB).

The only workaround I've found is to run gparted or qtparted to expand the partition fully. Interestingly I read that gparted uses ntfsresize. I have found no support anywhere online for this issue even though I know others experience it. Any thoughts? Thank you!!
 
Old 08-25-2009, 11:50 AM   #2
ternarybit
Member
 
Registered: Jun 2009
Distribution: Debian, Arch, Mint
Posts: 51

Original Poster
Rep: Reputation: 15
Since gparted uses the same version of ntfsresize as PING, I wonder if the distro/kernel is to blame. gparted runs on debian whereas PING runs on LFS. can anyone lend insight?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive size incorrectly reported after clone Bill Gatz Linux - Hardware 3 05-27-2009 09:45 PM
PCI cache line size set incorrectly (32 bytes) by BIOS/FW B1TW1SE Linux - Newbie 4 03-30-2008 11:25 PM
Linux (FC4) Incorrectly Detects UDMA Mode on Asus DVD E616P2 gillius Linux - Hardware 1 07-13-2005 09:35 PM
BIOS detects correct HD size but linux doesnt? darcon3k Linux - Hardware 5 07-21-2004 10:57 PM
Mandrake incorrectly reporting HD size ZidanaX Mandriva 4 09-05-2003 02:49 AM


All times are GMT -5. The time now is 11:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration