LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-09-2006, 02:01 PM   #1
mma8x
Member
 
Registered: Jul 2004
Posts: 164

Rep: Reputation: 30
no sound with k9copy?


have been toying with k9copy, and while it seems like i'm getting the vob files to disk ok, and i can get an iso, i'm not getting any audio. the AUDIO_TS folder is empty, as it is in the iso. i can't find any log file, and console output isn't showing any errors. can't seem to find anybody else with this prob, so i'm not sure if i'm missing a lib or something. using version 1.1.0, though i had the same prob with the kubuntu version (1.0.2 i think). any help appreciated...
 
Old 10-09-2006, 02:36 PM   #2
David the H.
Bash Guru
 
Registered: Jun 2004
Location: Osaka, Japan
Distribution: Debian sid + kde 3.5 & 4.4
Posts: 6,823

Rep: Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947
The AUDIO_TS folder is only used for DVD audio disks and has no function in a video DVD, so it's natural that there's nothing in it. All the audio tracks should be embedded in the mpeg tracks, which are in turn embedded into the .vob files.

Have you tried ripping either the original or the copied iso with some other program yet, such as acidrip?
 
Old 10-10-2006, 02:14 PM   #3
mma8x
Member
 
Registered: Jul 2004
Posts: 164

Original Poster
Rep: Reputation: 30
yeah, you're right. playing the vobs directly, mounting the iso and playing, and burning the iso all work. jumped the gun on this one. i guess i just expect things to go wrong and need tweaking before i can get it to work in linux
btw, k9copy rocks. keeping the menu structure and subtitles allows dvds to now play in my standalone player; cmd line/other progs like xdvdshrink that only ripped 1 vid track never played right.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
k9copy keeps crashing thebiggiantmouse Linux - Software 0 07-23-2006 10:54 AM
K9copy help ElJollyRancher Linux - Software 3 07-18-2006 08:13 AM
k9copy thebiggiantmouse Linux - Software 8 07-16-2006 05:20 PM
k9copy/dvdauthor error ncsuapex Linux - Software 3 06-03-2006 07:32 PM
k9copy rpm for suse 9.3 pepeq Linux - Software 2 01-16-2006 05:16 PM


All times are GMT -5. The time now is 08:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration