LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-13-2006, 09:45 AM   #1
blooperspree
LQ Newbie
 
Registered: Oct 2006
Posts: 8

Rep: Reputation: 0
Exclamation No Sound on Mepis whatsoever


When I installed Mepis I kept my original sound system setup, basically two powered, portable computer speakers. I actually installed it (Mepis) a while ago and I just now realized none of my speakers were working. I know that may sound retarded but I don't use my computer for a lot of media, mainly distribution of songs onto my ipod, the net, and some games. I only realized when I installed an emulator that none of the sounds were playing. I unplugged the speakers and they work well with my windows laptop and my stereo so i know they're working fine. I am using the sound card on the motherboard via the i/o ports and I think the brand of the sound card is either VIA or AVIA. I've checked KInfoCenter and it recognizes the sound card, but I can't configure it in the system settings. Has anyone had this problem or does anyone know a solution?
 
Old 11-13-2006, 10:10 AM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,770

Rep: Reputation: 308Reputation: 308Reputation: 308Reputation: 308
Kinfocenter will give you information but not allow you to make changes.

Try the Control Center - Sound and Multimedia.
 
Old 11-13-2006, 02:45 PM   #3
blooperspree
LQ Newbie
 
Registered: Oct 2006
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by bigrigdriver
Kinfocenter will give you information but not allow you to make changes.
Try the Control Center - Sound and Multimedia.
I did; that's what I meant by it recognizes the sound card in Kinfocenter but not in system settings.
 
Old 11-13-2006, 04:14 PM   #4
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,770

Rep: Reputation: 308Reputation: 308Reputation: 308Reputation: 308
It could be that you don't have the required driver loaded. Do you have the hwinfo utility installed?

If so, from a console, 'hwinfo --sound' without quotes should identify the sound card, and tell you which driver is needed.

lsmod will show you if it's loaded or not. Modprobe <driver name> will load it. It's probably something like driver snd-intel8x0. lsmod should also show a module called soundcore, as well as several which begin with 'snd' in the name.
 
Old 11-20-2006, 11:46 AM   #5
blooperspree
LQ Newbie
 
Registered: Oct 2006
Posts: 8

Original Poster
Rep: Reputation: 0
Question

ok i did that and it says it recognizes the card and its driver. could it be it recognizes it but isn't telling the sound program to look in the right place?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low downloadspeed in rtorrent(and no upload speed whatsoever) Synt4x_3rr0r Linux - Software 1 08-27-2006 09:00 AM
No Sound Whatsoever On Linux 10.0 anujpatel89 Suse/Novell 3 11-02-2005 06:15 PM
no sound on mepis using cmedia sound card steering Linux - Software 7 02-12-2005 09:39 AM
No sound whatsoever Diminished7th Linux - Hardware 3 07-09-2004 05:21 PM
never tried linux whatsoever whats the easiest distro to learn? xman2007 Linux - Software 36 01-04-2004 02:53 PM


All times are GMT -5. The time now is 02:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration