LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 07-14-2008, 03:39 PM   #1
phoenix_wolf
Member
 
Registered: Apr 2004
Distribution: Debian
Posts: 177

Rep: Reputation: 30
No sound on Firefox videos


Greetings:

I have been having some problems with my sound on Firefox I have looked around and found this here..

If after a system update you’ve discovered that streaming Flash is without sound - fear not. Dapper will at times drop the sound from Firefox & Flash, as always you need to search the forums before freaking out as someone has more than likely already experienced the problem and discovered a solution. Trial and error has lead me to the following fix on my system.

sudo aptitude install alsa-oss
sudo gedit /etc/firefox/firefoxrc

FIREFOX_DSP=”aoss”


problem is when I open up firefoxrc and put in FIREFOX_DSP=”aoss” first of all the file is blank and second when I try to save it it tells me that I can not because the file does not exist

sow what am I doing wrong and how can i fix it..

I also read this here.

On Breezy:FIREFOX_DSP=”none”

On Dapper: FIREFOX_DSP=”aoss”

Make sure that /dev/dsp exists.
If not then try:

cd /dev
sudo ./MAKEDEV audio

Restart Firefox and check again. If that works then add it to the end of etc/init.d/bootmisc.sh so that it will run on boot.

which this (etc/init.d/bootmisc.sh) is also blank..

If some one knows of a step by step help file that I can read I would be very thankful..

I am running Ubuntu latest version and latest version of Firefox

Thank you all

well this is a bit odd --- after asking this question I went to play some games on my Linux and I could not hear any thing (now I thought my sound was working because I can hear the audio files mp3 and such but for some reason I can seem to hear any thing else... I have creative sound blaster live 24bit..

Last edited by phoenix_wolf; 07-14-2008 at 03:53 PM.
 
Old 07-14-2008, 06:34 PM   #2
phoenix_wolf
Member
 
Registered: Apr 2004
Distribution: Debian
Posts: 177

Original Poster
Rep: Reputation: 30
Well I finally got it to work.

It was the onboard sound card I had it on also (both of them seem to work together on windows) man talk about an insult IT WORKS ON WINDOWS AND NOT ON LINUX!!!!!! man I am insulted just to know that ....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox not loading videos. vwvr9 Linux - Desktop 1 02-19-2008 10:51 AM
Videos in Firefox have sound + video synch problem Adrian Baker Linux - Software 3 10-24-2006 07:21 AM
cannot play online videos with firefox? shams Fedora 1 08-25-2006 09:22 AM
Streaming videos + firefox Sordo Linux - Software 1 02-17-2006 03:41 AM
Firefox crashing with videos Alien123 Linux - Software 2 04-03-2005 09:03 PM


All times are GMT -5. The time now is 09:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration