LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-25-2003, 03:46 PM   #1
roorings
LQ Newbie
 
Registered: Oct 2003
Posts: 18

Rep: Reputation: 0
NO SOUND IN XMMS EVEN AFTER ADDING USER TO /etc/group


can somoene help me?
even after addign a user to /etc/gropu audio section ti still doesnt work but isound works in any other program with that user. It works in root just fine. I tried changing permissions to /dev/dsp* to 666 or 777 dont remember. Can someone help me please?
any advice?
im running debian.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
adding user to group ryancoolest Linux - Newbie 9 04-14-2008 01:50 PM
adding user to wheel group tied2 *BSD 10 09-28-2007 05:22 AM
Adding new group to existing user ALF Linux - Software 7 05-08-2006 10:35 PM
after adding user to group peter72 Linux - General 2 08-01-2005 11:17 AM
adding user to a group Chilipepa Linux - Newbie 2 09-27-2003 12:08 PM


All times are GMT -5. The time now is 03:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration