Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 11-02-2006, 08:09 PM   #1
LQ Newbie
Registered: Nov 2006
Location: Vancouver, Canada
Distribution: Slackware
Posts: 4

Rep: Reputation: 0
Question No sound in Flash 9 Firefox

Well I just installed Flash 9 on my computer, using the tar or whatever it was from whoever owns Flash now. Everything was done correctly, it works, but no flash videos have sound. It's completely silent. I've checked alsamixer and there's nothing at 0 except microphone. Anybody have any suggestions?
Old 11-04-2006, 10:44 AM   #2
Senior Member
Registered: Dec 2005
Location: Massachusetts, USA
Distribution: Ubuntu 10.04 and CentOS 5.5
Posts: 3,873

Rep: Reputation: 332Reputation: 332Reputation: 332Reputation: 332
I'd like to know where you got Flash Player v9. AFAIK only the v7 version is available for Linux and I just checked the web site at
Old 11-04-2006, 12:15 PM   #3
Senior Member
Registered: Oct 2003
Location: UK
Distribution: Kubuntu 12.10 (using awesome wm though)
Posts: 3,530

Rep: Reputation: 63
Originally Posted by stress_junkie
I'd like to know where you got Flash Player v9. AFAIK only the v7 version is available for Linux and I just checked the web site at
The beta of flash 9 for linux has been available for a little while now. See here.

Stormscape, try turning off any sound server you have running. In KDE you can do this from the control panel, in Gnome there's usually a sound option in the preferences or administration menu where you can turn off sound servers.
Old 11-04-2006, 12:23 PM   #4
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,191
Blog Entries: 4

Rep: Reputation: 464Reputation: 464Reputation: 464Reputation: 464Reputation: 464
We've also had a thread in the Linux-News section for some time. Try running Firefox with this command
aoss firefox
, that worked for me.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox+flash- no sound weijie90 Linux - Software 4 07-03-2006 11:21 PM
Flash in Firefox, sound gets behind picture RodWC Linux - General 2 02-24-2006 09:24 AM
FireFox FLash Sound Problems Vampir3 Linux - Software 8 01-16-2006 10:03 AM
Firefox & Flash no-sound lefty.crupps SUSE / openSUSE 12 08-02-2005 11:26 PM
sound in flash (firefox) darkleaf Linux - Software 1 06-14-2005 09:26 AM

All times are GMT -5. The time now is 02:09 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration