LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 02-05-2010, 07:56 PM   #1
mejohnsn
Member
 
Registered: Sep 2009
Posts: 172

Rep: Reputation: Disabled
No Sound for AVI file using Dolby Played back via Totem


I have this one AVI file legally downloaded from Veoh, which, however, I cannot playback. If I try to play it back under Totem 2.26.5, (GStreamer 0.10.25), I can see the video, I get no obvious error messages, but I get no sound no matter what I set the volume to: other files I get sound.

Under Properties, I see for the Audio codec: Dolby Digital (AC-3).

I am running Fedora 11 with all the updates.
 
Old 02-12-2010, 06:22 AM   #2
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Rep: Reputation: 92
have you got same problem with other avi files?
check out whether these libraries are installed or not.
libxine1, w32codec-all, libdvdcss,libvdpau1, k3b-codecs.
 
Old 02-13-2010, 01:33 AM   #3
mejohnsn
Member
 
Registered: Sep 2009
Posts: 172

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by raju.mopidevi View Post
have you got same problem with other avi files?
check out whether these libraries are installed or not.
libxine1, w32codec-all, libdvdcss,libvdpau1, k3b-codecs.
What packages are these supposed to be in? "yum info libxine1*" returns nothing. And how do you expect these libraries to be installed? As shared libraries?
 
  


Reply

Tags
avi, fedora, totem


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP. avi files played on linux vauxy2010 Linux - Newbie 7 12-02-2009 10:36 AM
Totem playing .avi file displays crazy psychodelic colors masuter Linux - Software 4 02-01-2009 11:53 PM
HowTo play .avi 5.1 Dolby sound encode AC3 pass through spdif Frank64 Linux - Software 6 02-17-2008 09:58 PM
One avi file not getting played my mplayer. ShaanAli Linux - Software 3 05-01-2006 09:24 PM
Gmplayer Errors and then hangs when .avi cd is played. nuku Linux - Software 2 01-08-2004 05:24 PM


All times are GMT -5. The time now is 05:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration