LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-16-2003, 10:08 AM   #1
robmainella
Member
 
Registered: Aug 2003
Posts: 30

Rep: Reputation: 15
Angry "no response from server" error


I've been working on this problem with sendmail for about two weeks and getting nowhere.

When trying to send email remotely I get an error "The specified server was found, but there was no response from the server. Please verify that the port and SSL information is correct..."

I've double checked all of the settings on the email client and they are correct. I also made sure the loopback option was removed from sendmail.mc and ran m4.

My computer has 128mb of RAM could that be the problem or is there something I'm completely missing in the sendmail.mc file.

Thanks
Rob
 
Old 09-16-2003, 10:44 AM   #2
WiZaC
Member
 
Registered: Sep 2003
Location: Denmark
Distribution: FreeBSD
Posts: 110

Rep: Reputation: 15
In what distribution, of linux, are you getting that warning?
 
Old 09-16-2003, 02:11 PM   #3
robmainella
Member
 
Registered: Aug 2003
Posts: 30

Original Poster
Rep: Reputation: 15
I am using Red Hat 8, but the warning is actually coming from Outlook and Outlook express
 
Old 09-16-2003, 03:26 PM   #4
fsbooks
Member
 
Registered: Jan 2002
Location: Missoula. Montana, USA
Distribution: Slackware (various)
Posts: 457

Rep: Reputation: 41
Just my guess, but it is probably an Outlook express (sic) problem. What are you trying to do with this anyway. Relay mail through your linux server, or download mail from it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
server-error-internal-error with CUPS "Configure Printer" fskmh Slackware 6 06-05-2013 01:51 PM
"Fatal server error. Caught signal 11, server aborting" please help ! Fear58 Linux - General 2 10-16-2007 10:33 PM
SpamAssassin Error "spamd: no response to STREAM cmd, Success" and other errors PlorkZ Linux - Software 1 11-18-2004 04:16 PM
Evolution 1.4.5 and "RSET response error" J.W. Linux - Software 10 02-08-2004 07:53 PM
no response (status = 0xfe) boot "error" nro Linux - Newbie 7 11-04-2003 05:30 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration